<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Breathe | THE FILM YAP</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="/favicon.ico" />
    
    <link href="http://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/Breathe-featured-85x85.jpg" />    
    	
	<link rel="pingback" href="http://www.thefilmyap.com/xmlrpc.php" />

	    
     
    
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[328,357] -->
<meta name="description"  content="&quot;Breathe&quot; mostly stays away from the standard &quot;disabled person inspires others&quot; tropes, with another wonderful performance by Andrew Garfield." />

<meta name="keywords"  content="andrew garfield,andy serkis,breathe,claire foy,dean-charles chapman,hugh bonneville,miranda raison,movie review,robin cavendish,tom hollander,william nicholson" />

<link rel="canonical" href="http://www.thefilmyap.com/movies/breathe/" />
<meta property="og:title" content="Breathe | THE FILM YAP" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thefilmyap.com/movies/breathe/" />
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/Breathe-featured-800x450.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="THE FILM YAP" />
<meta property="og:description" content="&quot;Breathe&quot; mostly stays away from the standard &quot;disabled person inspires others&quot; tropes, with another wonderful performance by Andrew Garfield." />
<meta property="article:published_time" content="2017-10-20T09:27:38Z" />
<meta property="article:modified_time" content="2017-10-20T09:27:38Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheFilmYap" />
<meta name="twitter:domain" content="www.thefilmyap.com" />
<meta name="twitter:title" content="Breathe | THE FILM YAP" />
<meta name="twitter:description" content="&quot;Breathe&quot; mostly stays away from the standard &quot;disabled person inspires others&quot; tropes, with another wonderful performance by Andrew Garfield." />
<meta name="twitter:image" content="http://www.thefilmyap.com/wp-content/uploads/Breathe-featured-800x450.jpg" />
<meta itemprop="image" content="http://www.thefilmyap.com/wp-content/uploads/Breathe-featured-800x450.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Feed" href="http://www.thefilmyap.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Comments Feed" href="http://www.thefilmyap.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Breathe Comments Feed" href="http://www.thefilmyap.com/movies/breathe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefilmyap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.thefilmyap.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefilmyap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thefilmyap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefilmyap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefilmyap.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CONTESTS: GOODBYE CHRISTOPHER ROBIN (INDIANAPOLIS)' href='http://www.thefilmyap.com/movies/contests-goodbye-christopher-robin-indianapolis/' />
<link rel='next' title='New to View: Oct. 24' href='http://www.thefilmyap.com/movies/new-to-view-oct-24/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://wp.me/p2O9DN-hg6' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fbreathe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fbreathe%2F&#038;format=xml" />
<meta property="fb:app_id" content="1674882656065160"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
</head>


<body class="it_movies-template-default single single-it_movies postid-66346 it-background woocommerce">

	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="http://www.thefilmyap.com/" title="Home">
                                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <div class="standard-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-52402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li id="menu-item-52398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li id="menu-item-52405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li id="menu-item-52404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li id="menu-item-52403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li id="menu-item-52406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-52409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li id="menu-item-52408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li id="menu-item-52407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li id="menu-item-52410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li id="menu-item-52411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-52413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li id="menu-item-52417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li id="menu-item-52418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li id="menu-item-52419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li id="menu-item-52420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li id="menu-item-57111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li id="menu-item-62689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li id="menu-item-54666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li id="menu-item-61226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <div class="standard-menu"><ul id="menu-section-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                                    
                            <a id="random-article" href="http://www.thefilmyap.com/movies/indianapolis-win-passes-to-moonrise-kingdom/" class="info-bottom icon-random" title="Random Article"></a>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="http://www.thefilmyap.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/movies/breathe/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/movies/breathe/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="http://www.thefilmyap.com/">
                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        




<div class="container">

    <div id="content-wrapper" class="single-page minisite-page full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="http://www.thefilmyap.com/movies/contests-goodbye-christopher-robin-indianapolis/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">CONTESTS: GOODBYE CHRISTOPHER ROBIN (INDIANAPOLIS)</div>&nbsp;</div></div><div class="random-wrapper"><a href="http://www.thefilmyap.com/movies/smurfs-the-lost-village/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class="" href="http://www.thefilmyap.com/movies/new-to-view-oct-24/">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item ">next<span class="icon-next"></span></div><div class="article-title ">New to View: Oct. 24</div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                    
                                                <div class="minisite-wrapper">movies</div>                                                
                                                                                        
                                                                                        
                                                <div class="award-grid"></div>                                                
                                                                                    
                                                                                
                                        <span class="metric" title="Views"><span class="icon icon-viewed"></span><span class="numcount">143 views</span></span>                                        
                                        <a class="like-button do-like 66346" data-postid="66346" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a>                                        
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-66346" class="post-66346 it_movies type-it_movies status-publish has-post-thumbnail hentry category-lede-articles category-movie-reviews tag-andrew-garfield tag-andy-serkis tag-breathe tag-claire-foy tag-dean-charles-chapman tag-hugh-bonneville tag-miranda-raison tag-movie-review tag-robin-cavendish tag-tom-hollander tag-william-nicholson" itemscope itemtype="http://schema.org/Review">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1 itemprop="itemReviewed">								
                                                Breathe                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="http://www.thefilmyap.com/author/cmlloyd/"><span itemprop="author">Christopher Lloyd </span></a></span><span class="date">on <meta itemprop="datePublished" content="October 20, 2017">October 20, 2017</span></div>                                        
                                                                                
                                                                                
                                                                                
                                                                                
                                    </div>
                                    
                                    <div class="details-box-wrapper"><div class="ribbon-wrapper"><div class="ribbon">Details<div class="ribbon-separator">&nbsp;</div></div></div><div class="details-box"><div class="taxonomies-wrapper"></div><div class="details-wrapper"></div></div></div><style type="text/css">.details-box-wrapper {display:none;}</style>                                            
                                                                            
                                    <div class="ratings clearfix"><div class="ratings-panel-wrapper clearfix"><div class="ratings-panel editor-rating"><div class="header"><span class="icon-reviewed"></span>Editor Rating</div><div class="rating-wrapper" id="editor_rating_0"><div class="rating-bar stars-wrapper rating small"><div class="rating-meter">&nbsp;</div><div class="rating-label">Total Yaps</div><div class="rating-value"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div><br class="clearer" /></div></div><script type="text/javascript">jQuery(window).load(function() {animateRating(-20,1000,"editor_rating_0")});</script><div class="rating-wrapper total" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><div class="rating-bar  stars-wrapper"><div class="rating-label">Yaps</div><meta itemprop="worstRating" content="0"><meta itemprop="ratingValue" content="4" /><div class="rating-value"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div><meta itemprop="bestRating" content="5"><br class="clearer" /></div></div></div></div><div class="ratings-panel-wrapper right clearfix"><div class="ratings-panel user-rating"><div class="header"><div class="hovertorate"><span class="icon-down-bold"></span><span class="hover-text">Hover To Rate</span></div><span class="icon-users"></span>User Rating</div><div id="user_rating_0_wrapper" class="rating-wrapper" onclick = "void(0)"><div id="user_rating_0" class="rating-bar stars-wrapper rating small" data-meta="_total_yaps_user"><div class="rating-meter">&nbsp;</div><div class="rating-label">Total Yaps</div><div class="icon-check"></div><div class="rating-value"><div class="rateit yellow" data-rateit-starwidth="14" data-rateit-starheight="14" data-rateit-resetable="false" data-rateit-value="" data-rateit-ispreset="true" data-postid="66346" data-rateit-readonly="false" data-meta="_total_yaps_user" data-unlimitedratings=""></div></div><br class="clearer" /><div class="form-selector"></div></div></div><script type="text/javascript">jQuery(window).load(function() {animateRating(-100,1000,"user_rating_0")});</script><div class="rating-wrapper total" data-numratings="0"><div class="rating-bar  stars-wrapper"><div class="rating-label">Yaps</div><div class="rating-value"><div class="stars clearfix"><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span></div></div><br class="clearer" /></div></div><div class="rated-legend"><span class="icon-check"></span>You have rated this</div></div></div></div><br class="clearer" />                                    
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p><a href="http://www.thefilmyap.com/wp-content/uploads/Breathe-inside.jpg"><img src="http://www.thefilmyap.com/wp-content/uploads/Breathe-inside.jpg" alt="" width="584" height="284" class="aligncenter size-full wp-image-66348" srcset="http://www.thefilmyap.com/wp-content/uploads/Breathe-inside.jpg 584w, http://www.thefilmyap.com/wp-content/uploads/Breathe-inside-300x146.jpg 300w, http://www.thefilmyap.com/wp-content/uploads/Breathe-inside-180x88.jpg 180w, http://www.thefilmyap.com/wp-content/uploads/Breathe-inside-360x175.jpg 360w" sizes="(max-width: 584px) 100vw, 584px" /></a><br />
Only a short review. The release of &#8220;Breathe&#8221; was moved up suddenly with little notice, and the studio wasn&#8217;t able to provide a screener until late, so I just finished watching the film last night.</p>
<p>Andrew Garfield stars as Robin Cavendish, a British man who was paralyzed by polio while living in Kenya at the age of 28 and lived nearly another four decades using a breathing machine. He became the longest-living &#8220;responaut&#8221; at the time, and a major advocate and innovator for people with disability.</p>
<p>It&#8217;s another bravura performance by Garfield that is sure to gain notice during the awards season. </p>
<p>Before Robin came along, the &#8216;severely disabled&#8217; &#8212; the term he used, so I will too &#8212; were confined to hospital beds for the rest of their lives, which not coincidentally was generally not very long. Robin himself was initially given three months to live. When his heroic wife, Diana (Claire Foy), insists on removing Robin from the hospital over the objections of the chief doctor, he snootily predicts Robin will be dead within two weeks.</p>
<p>Andy Serkis, an actor who has pioneered the excellence of motion capture performance, steps behind the camera for the first time as a director. William Nicholson wrote the screenplay, which takes the usual turns but does so in sensitive ways.</p>
<p>At first I worried &#8220;Breathe&#8221; would be a standard-issue &#8220;disabled person inspires others&#8221; type of film &#8212; sort of the &#8216;Magic Negro&#8217; effect with wheelchairs &#8212; and certainly there are aspects of that to the material. But the film is pretty straightforward in depicting Robin&#8217;s condition and his emotional state, which was at times suicidal &#8212; even well after he adapted to his condition and became a beacon for change.</p>
<p>With the help of a friend who&#8217;s a clever tinkerer (the ever-reliable Hugh Bonneville), Robin and Diana rig up a wheelchair that allows him to move around, go outdoors and interact with others. It&#8217;s hard to believe, but in the early 1960s this was a shocking thing, to see a paralyzed man out in the sun in plain view, and not hidden away from sight.</p>
<p>Several times in the movie, people react to Robin&#8217;s presence with shock, claiming it&#8217;s unfair for &#8220;sick&#8221; people to be out and about. What they really mean, however, is having to be exposed to the view of someone who&#8217;s different and, they think, worthy of their pity rather than simple respect.</p>
<p>Though a tad maudlin in the first half, &#8220;Breathe&#8221; gets stronger and stronger as it goes, and the last act is as empathetic as anything I&#8217;ve seen this year. Definitely bring your hankies for this one.</p>
<p>Interesting aside: in searching for photos to go with this review, there are many to be found of Garfield and Foy embracing against a romantic African backdrop &#8212; but very few of Garfield lying prone, hooked up to a respirator. This is, of course, how Robin spent the majority of his life, and how Garfield spends most of the movie.</p>
<p>It&#8217;s disappointing that a film whose entire theme is about not marginalizing the less able would be marketed in such a way as to obscure what it&#8217;s really about. Let it be said that Hollywood often preaches that which it does not practice.</p>
<p><iframe allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/7_YnYrLfjxA" width="560"></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thefilmyap.com/movies/breathe/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thefilmyap.com/movies/breathe/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 66346 info-bottom" data-postid="66346" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a><div class="category-list"><span class="icon-category"></span><a href="http://www.thefilmyap.com/topics/lede-articles/" title="View all posts in Lede">Lede</a>, <a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/" title="View all posts in Movie Reviews">Movie Reviews</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="http://www.thefilmyap.com/tag/andrew-garfield/" title="Andrew Garfield Tag" class="andrew-garfield">Andrew Garfield</a><a href="http://www.thefilmyap.com/tag/andy-serkis/" title="Andy Serkis Tag" class="andy-serkis">Andy Serkis</a><a href="http://www.thefilmyap.com/tag/breathe/" title="breathe Tag" class="breathe">breathe</a><a href="http://www.thefilmyap.com/tag/claire-foy/" title="Claire Foy Tag" class="claire-foy">Claire Foy</a><a href="http://www.thefilmyap.com/tag/dean-charles-chapman/" title="dean-charles chapman Tag" class="dean-charles-chapman">dean-charles chapman</a><a href="http://www.thefilmyap.com/tag/hugh-bonneville/" title="Hugh Bonneville Tag" class="hugh-bonneville">Hugh Bonneville</a><a href="http://www.thefilmyap.com/tag/miranda-raison/" title="miranda raison Tag" class="miranda-raison">miranda raison</a><a href="http://www.thefilmyap.com/tag/movie-review/" title="movie review Tag" class="movie-review">movie review</a><a href="http://www.thefilmyap.com/tag/robin-cavendish/" title="robin cavendish Tag" class="robin-cavendish">robin cavendish</a><a href="http://www.thefilmyap.com/tag/tom-hollander/" title="Tom Hollander Tag" class="tom-hollander">Tom Hollander</a><a href="http://www.thefilmyap.com/tag/william-nicholson/" title="William Nicholson Tag" class="william-nicholson">William Nicholson</a><br class="clearer" /></div></div><br class="clearer" /></div></div>                             
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>More Goodness<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="23067" data-method="tags" class="info active" title="More articles tagged: Andrew Garfield">Andrew Garfield<span class="bottom-arrow"></span></a><a data-sorter="23837" data-method="tags" class="info" title="More articles tagged: Andy Serkis">Andy Serkis<span class="bottom-arrow"></span></a><a data-sorter="32082" data-method="tags" class="info" title="More articles tagged: breathe">breathe<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/silence-2/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/silence-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Silence" srcset="http://www.thefilmyap.com/wp-content/uploads/silence-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/silence-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/silence-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/silence-2/">Silence</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/silence-2/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/silence/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Silence-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Silence" srcset="http://www.thefilmyap.com/wp-content/uploads/Silence-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Silence-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Silence-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/silence/">Silence</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/silence/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/contests-silence-indianapolis/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Silence_31-5_Promo_4C-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="CONTESTS: SILENCE (INDIANAPOLIS)" srcset="http://www.thefilmyap.com/wp-content/uploads/Silence_31-5_Promo_4C-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Silence_31-5_Promo_4C-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Silence_31-5_Promo_4C-700x700.jpg 700w, http://www.thefilmyap.com/wp-content/uploads/Silence_31-5_Promo_4C-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/contests-silence-indianapolis/">CONTESTS: SILENCE (INDIANAPOLIS)</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/contests-silence-indianapolis/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/hacksaw-ridge/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Hacksaw-Ridge-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Hacksaw Ridge" srcset="http://www.thefilmyap.com/wp-content/uploads/Hacksaw-Ridge-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Hacksaw-Ridge-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Hacksaw-Ridge-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/hacksaw-ridge/">Hacksaw Ridge</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/hacksaw-ridge/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/film-on-vinyl-the-amazing-spider-man/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Amazing-Spiderman-Featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Film on Vinyl: The Amazing Spider-Man" srcset="http://www.thefilmyap.com/wp-content/uploads/Amazing-Spiderman-Featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Amazing-Spiderman-Featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Amazing-Spiderman-Featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/film-on-vinyl-the-amazing-spider-man/">Film on Vinyl: The Amazing Spider-Man</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/film-on-vinyl-the-amazing-spider-man/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/99-homes/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/99-Homes-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="99 Homes" srcset="http://www.thefilmyap.com/wp-content/uploads/99-Homes-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/99-Homes-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/99-Homes-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/99-homes/">99 Homes</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/99-homes/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                            
                             

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="" data-type="comment">
        	<div class="ribbon-wrapper">
				<div class="ribbon">
					<span class="icon-comments"></span>
					Be the first to comment!                    <div class="ribbon-separator">&nbsp;</div>
				</div>
			</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        	 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://www.thefilmyap.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-10" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Articles</h3>
                
                                
            </div>        <div class="post-list overlays clearfix"><div class="box-panel box-1"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-8-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/indy-style-october-20/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Indy Style &#8212; October 20</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/War-for-the-Planet-of-the-Apes-inside-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/new-to-view-oct-24/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span></div></div></div><div class="article-info">New to View: Oct. 24</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Breathe-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/breathe/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">Breathe</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/GOODBYE-CHRISTOPHER-ROBIN-movie-poster-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/contests-goodbye-christopher-robin-indianapolis/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">CONTESTS: GOODBYE CHRISTOPHER ROBIN (INDIANAPOLIS)</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/snowman_ver3_xlg01-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-snowman/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">The Snowman</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Only-the-Brave-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/only-the-brave/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">Only the Brave</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Too-Funny-to-Fail-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/too-funny-to-fail/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">Too Funny to Fail</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/hero_Florida02-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-florida-project/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span></div></div></div><div class="article-info">The Florida Project</div></div></div></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>




	
</div> 


    <div id="subfooter-wrapper" class="solo">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            Copyright &copy; 2017 THE FILM YAP,&nbsp;All Rights Reserved.                        
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-admin/js/iris.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1674882656065160&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'41506135',post:'66346',tz:'-4',srv:'www.thefilmyap.com'} ]);
	_stq.push([ 'clickTrackerInit', '41506135', '66346' ]);
</script>

</body>

</html>
