<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>CONTESTS: GIRLS TRIP (INDIANAPOLIS) | THE FILM YAP</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="/favicon.ico" />
    
    <link href="http://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/GirlsTrip-85x85.jpg" />    
    	
	<link rel="pingback" href="http://www.thefilmyap.com/xmlrpc.php" />

	    
     
    
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[328,385] -->
<meta name="description"  content="https://www.youtube.com/watch?v=7jE61BzKmgQ&amp;w=585 INDIANAPOLIS!! WIN PASSES TO SEE GIRLS TRIP, Tuesday July 18th at 7pm!! 1) go to www.facebook" />

<meta name="keywords"  content="girls trip,jada pinkett smith,kate walsh,kofi siriboe,larenz tate,mike colter,movie pass contest,movie pass giveaway,queen latifah,regina hall,tiffany haddish" />

<link rel="canonical" href="http://www.thefilmyap.com/movies/contests-girls-trip-indianapolis/" />
<meta property="og:title" content="CONTESTS: GIRLS TRIP (INDIANAPOLIS) | THE FILM YAP" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thefilmyap.com/movies/contests-girls-trip-indianapolis/" />
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/GirlsTrip-800x450.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="THE FILM YAP" />
<meta property="og:description" content="https://www.youtube.com/watch?v=7jE61BzKmgQ&amp;w=585 INDIANAPOLIS!! WIN PASSES TO SEE GIRLS TRIP, Tuesday July 18th at 7pm!! 1) go to www.facebook.com/TheFilmYap. Share the post about this contest. 2) Go back to www.facebook.com/TheFilmYap and comment on the post about this contest and tell us what&#039;s your favorite Queen Latifah movie? Synopsis: Producer Will Packer (Ride Along and Think Like a Man franchises, Almost Christmas) presents Girls Trip, a new comedy from director/producer Malcolm D. Lee (The Best Man franchise, Barbershop: The Next Cut). When four lifelong friends—Regina Hall, Tiffany Haddish, Jada Pinkett Smith and Queen Latifah—travel to New Orleans for the annual Essence Festival, sisterhoods are rekindled, wild sides are rediscovered, and there’s enough dancing, drinking, brawling and romancing to make the Big Easy blush. James Lopez, head of motion pictures for Will Packer Productions, and Preston Holmes, executive produce. www.girlstripmovie.com" />
<meta property="article:published_time" content="2017-07-11T17:43:53Z" />
<meta property="article:modified_time" content="2017-06-27T15:20:17Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheFilmYap" />
<meta name="twitter:domain" content="www.thefilmyap.com" />
<meta name="twitter:title" content="CONTESTS: GIRLS TRIP (INDIANAPOLIS) | THE FILM YAP" />
<meta name="twitter:description" content="https://www.youtube.com/watch?v=7jE61BzKmgQ&amp;w=585 INDIANAPOLIS!! WIN PASSES TO SEE GIRLS TRIP, Tuesday July 18th at 7pm!! 1) go to www.facebook.com/TheFilmYap. Share the post about this contest. 2) Go back to www.facebook.com/TheFilmYap and comment on the post about this contest and tell us what&#039;s your favorite Queen Latifah movie? Synopsis: Producer Will Packer (Ride Along and Think Like a Man franchises, Almost Christmas) presents Girls Trip, a new comedy from director/producer Malcolm D. Lee (The Best Man franchise, Barbershop: The Next Cut). When four lifelong friends—Regina Hall, Tiffany Haddish, Jada Pinkett Smith and Queen Latifah—travel to New Orleans for the annual Essence Festival, sisterhoods are rekindled, wild sides are rediscovered, and there’s enough dancing, drinking, brawling and romancing to make the Big Easy blush. James Lopez, head of motion pictures for Will Packer Productions, and Preston Holmes, executive produce. www.girlstripmovie.com" />
<meta name="twitter:image" content="http://www.thefilmyap.com/wp-content/uploads/GirlsTrip-800x450.jpg" />
<meta itemprop="image" content="http://www.thefilmyap.com/wp-content/uploads/GirlsTrip-800x450.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Feed" href="http://www.thefilmyap.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Comments Feed" href="http://www.thefilmyap.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; CONTESTS: GIRLS TRIP (INDIANAPOLIS) Comments Feed" href="http://www.thefilmyap.com/movies/contests-girls-trip-indianapolis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefilmyap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.thefilmyap.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefilmyap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thefilmyap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefilmyap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefilmyap.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Indy Film Fest: ‘The Race of Gentlemen’ ★★1/2' href='http://www.thefilmyap.com/movies/indy-film-fest-the-race-of-gentlemen-%e2%98%85%e2%98%8512/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p2O9DN-gXf' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fcontests-girls-trip-indianapolis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fcontests-girls-trip-indianapolis%2F&#038;format=xml" />
<meta property="fb:app_id" content="1674882656065160"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
</head>


<body class="it_movies-template-default single single-it_movies postid-65177 it-background woocommerce">

	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="http://www.thefilmyap.com/" title="Home">
                                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <div class="standard-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-52402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li id="menu-item-52398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li id="menu-item-52405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li id="menu-item-52404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li id="menu-item-52403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li id="menu-item-52406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-52409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li id="menu-item-52408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li id="menu-item-52407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li id="menu-item-52410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li id="menu-item-52411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-52413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li id="menu-item-52417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li id="menu-item-52418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li id="menu-item-52419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li id="menu-item-52420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li id="menu-item-57111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li id="menu-item-62689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li id="menu-item-54666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li id="menu-item-61226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <div class="standard-menu"><ul id="menu-section-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                                    
                            <a id="random-article" href="http://www.thefilmyap.com/movies/57525/" class="info-bottom icon-random" title="Random Article"></a>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="http://www.thefilmyap.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/movies/contests-girls-trip-indianapolis/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/movies/contests-girls-trip-indianapolis/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="http://www.thefilmyap.com/">
                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        




<div class="container">

    <div id="content-wrapper" class="single-page minisite-page full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="http://www.thefilmyap.com/movies/indy-film-fest-the-race-of-gentlemen-%e2%98%85%e2%98%8512/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Indy Film Fest: ‘The Race of Gentlemen’ ★★1/2</div>&nbsp;</div></div><div class="random-wrapper"><a href="http://www.thefilmyap.com/movies/class-of-1996-beautiful-girls/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class=" hidden" href="">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item  hidden">next<span class="icon-next"></span></div><div class="article-title  hidden"></div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                    
                                                <div class="minisite-wrapper">movies</div>                                                
                                                                                        
                                                                                        
                                                <div class="award-grid"></div>                                                
                                                                                    
                                                                                
                                        <span class="metric" title="Views"><span class="icon icon-viewed"></span><span class="numcount">164 views</span></span>                                        
                                        <a class="like-button do-like 65177" data-postid="65177" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a>                                        
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-65177" class="post-65177 it_movies type-it_movies status-publish has-post-thumbnail hentry category-contests tag-girls-trip tag-jada-pinkett-smith tag-kate-walsh tag-kofi-siriboe tag-larenz-tate tag-mike-colter tag-movie-pass-contest tag-movie-pass-giveaway tag-queen-latifah tag-regina-hall tag-tiffany-haddish" itemscope itemtype="http://schema.org/Article">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1>								
                                                CONTESTS: GIRLS TRIP (INDIANAPOLIS)                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="http://www.thefilmyap.com/author/mmickler/"><span itemprop="author">Brooke Mickler </span></a></span><span class="date">on <meta itemprop="datePublished" content="July 11, 2017">July 11, 2017</span></div>                                        
                                                                                
                                                                                
                                                                                
                                                                                
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='585' height='360' src='http://www.youtube.com/embed/7jE61BzKmgQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><br />
INDIANAPOLIS!! WIN PASSES TO SEE GIRLS TRIP, Tuesday July 18th at 7pm!!<br />
1) go to www.facebook.com/TheFilmYap. Share the post about this contest.<br />
2)  Go back to www.facebook.com/TheFilmYap and comment on the post about this contest and tell us what&#8217;s your favorite Queen Latifah   movie?<br />
Synopsis:<br />
Producer Will Packer (Ride Along and Think Like a Man franchises, Almost Christmas) presents Girls Trip, a new comedy from director/producer Malcolm D. Lee (The Best Man franchise, Barbershop: The Next Cut). </p>
<p>When four lifelong friends—Regina Hall, Tiffany Haddish, Jada Pinkett Smith and Queen Latifah—travel to New Orleans for the annual Essence Festival, sisterhoods are rekindled, wild sides are rediscovered, and there’s enough dancing, drinking, brawling and romancing to make the Big Easy blush.  James Lopez, head of motion pictures for Will Packer Productions, and Preston Holmes, executive produce.  www.girlstripmovie.com</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thefilmyap.com/movies/contests-girls-trip-indianapolis/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thefilmyap.com/movies/contests-girls-trip-indianapolis/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 65177 info-bottom" data-postid="65177" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a><div class="category-list"><span class="icon-category"></span><a href="http://www.thefilmyap.com/topics/contests/" title="View all posts in Contests">Contests</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="http://www.thefilmyap.com/tag/girls-trip/" title="Girls Trip Tag" class="girls-trip">Girls Trip</a><a href="http://www.thefilmyap.com/tag/jada-pinkett-smith/" title="Jada Pinkett Smith Tag" class="jada-pinkett-smith">Jada Pinkett Smith</a><a href="http://www.thefilmyap.com/tag/kate-walsh/" title="Kate Walsh Tag" class="kate-walsh">Kate Walsh</a><a href="http://www.thefilmyap.com/tag/kofi-siriboe/" title="Kofi Siriboe Tag" class="kofi-siriboe">Kofi Siriboe</a><a href="http://www.thefilmyap.com/tag/larenz-tate/" title="Larenz Tate Tag" class="larenz-tate">Larenz Tate</a><a href="http://www.thefilmyap.com/tag/mike-colter/" title="Mike Colter Tag" class="mike-colter">Mike Colter</a><a href="http://www.thefilmyap.com/tag/movie-pass-contest/" title="movie pass contest Tag" class="movie-pass-contest">movie pass contest</a><a href="http://www.thefilmyap.com/tag/movie-pass-giveaway/" title="movie pass giveaway Tag" class="movie-pass-giveaway">movie pass giveaway</a><a href="http://www.thefilmyap.com/tag/queen-latifah/" title="queen latifah Tag" class="queen-latifah">queen latifah</a><a href="http://www.thefilmyap.com/tag/regina-hall/" title="Regina Hall Tag" class="regina-hall">Regina Hall</a><a href="http://www.thefilmyap.com/tag/tiffany-haddish/" title="tiffany haddish Tag" class="tiffany-haddish">tiffany haddish</a><br class="clearer" /></div></div><br class="clearer" /></div></div>                             
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>More Goodness<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="26816" data-method="tags" class="info active" title="More articles tagged: Jada Pinkett Smith">Jada Pinkett Smith<span class="bottom-arrow"></span></a><a data-sorter="2440" data-method="tags" class="info" title="More articles tagged: Kate Walsh">Kate Walsh<span class="bottom-arrow"></span></a><a data-sorter="30134" data-method="tags" class="info" title="More articles tagged: Larenz Tate">Larenz Tate<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/bad-moms/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/bad-moms-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="&quot;Bad Moms&quot; (2016) starring Mila Kunis, Kristen Bell, and Kathyrn Hahn, is a new comedy written and directed by Jon Lucas and Scott Moore, writers of &quot;The Hangover.&quot;" title="Bad Moms" srcset="http://www.thefilmyap.com/wp-content/uploads/bad-moms-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/bad-moms-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/bad-moms-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/bad-moms/">Bad Moms</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/bad-moms/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/annie/"><img width="35" height="23" src="http://www.thefilmyap.com/wp-content/uploads/2015/03/annie-image-within-post.jpg" class="attachment-tiny size-tiny wp-post-image" alt="annie 2014 - quvenzhane wallis, jamie foxx" title="Annie" srcset="http://www.thefilmyap.com/wp-content/uploads/2015/03/annie-image-within-post.jpg 514w, http://www.thefilmyap.com/wp-content/uploads/2015/03/annie-image-within-post-300x200.jpg 300w, http://www.thefilmyap.com/wp-content/uploads/2015/03/annie-image-within-post-450x300.jpg 450w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/annie/">Annie</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/annie/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/madagascar-3-europes-most-wanted-2/"><img width="35" height="20" src="http://www.thefilmyap.com/wp-content/uploads/2012/06/madagascar-3-europe-s-most-wanted-inside-1.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Madagascar 3: Europe&#8217;s Most Wanted" srcset="http://www.thefilmyap.com/wp-content/uploads/2012/06/madagascar-3-europe-s-most-wanted-inside-1.jpg 514w, http://www.thefilmyap.com/wp-content/uploads/2012/06/madagascar-3-europe-s-most-wanted-inside-1-300x167.jpg 300w, http://www.thefilmyap.com/wp-content/uploads/2012/06/madagascar-3-europe-s-most-wanted-inside-1-500x279.jpg 500w, http://www.thefilmyap.com/wp-content/uploads/2012/06/madagascar-3-europe-s-most-wanted-inside-1-200x112.jpg 200w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/madagascar-3-europes-most-wanted-2/">Madagascar 3: Europe&#8217;s Most Wanted</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/madagascar-3-europes-most-wanted-2/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                            
                             

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="" data-type="comment">
        	<div class="ribbon-wrapper">
				<div class="ribbon">
					<span class="icon-comments"></span>
					Be the first to comment!                    <div class="ribbon-separator">&nbsp;</div>
				</div>
			</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        	 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://www.thefilmyap.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-10" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Articles</h3>
                
                                
            </div>        <div class="post-list overlays clearfix"><div class="box-panel box-1"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/GirlsTrip-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/contests-girls-trip-indianapolis/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">CONTESTS: GIRLS TRIP (INDIANAPOLIS)</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Race-of-Gentlemen-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/indy-film-fest-the-race-of-gentlemen-%e2%98%85%e2%98%8512/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">Indy Film Fest: ‘The Race of Gentlemen’ ★★1/2</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Apple-Dumpling-Gang-Featured-Image-for-The-Film-Yap-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-apple-dumpling-gang/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div></div><div class="article-info">The Apple Dumpling Gang</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Amazing-Spiderman-Inside-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/spider-man-still-has-plenty-of-swing/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">&#8220;Spider-Man&#8221; still has plenty of swing</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Norman-inside-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/norman-the-moderate-rise-and-tragic-fall-of-a-new-york-fixer/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span></div></div></div><div class="article-info">Norman: The Moderate Rise and Tragic Fall of a New York Fixer</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured5-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/indy-style-july-7/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Indy Style &#8212; July 7</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Fate-of-the-Furious-inside-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/new-to-view-july-11/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">New to View: July 11</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Exception-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-exception/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div></div><div class="article-info">The Exception</div></div></div></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>




	
</div> 


    <div id="subfooter-wrapper" class="solo">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            Copyright &copy; 2017 THE FILM YAP,&nbsp;All Rights Reserved.                        
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-admin/js/iris.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1674882656065160&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'41506135',post:'65177',tz:'-4',srv:'www.thefilmyap.com'} ]);
	_stq.push([ 'clickTrackerInit', '41506135', '65177' ]);
</script>

</body>

</html>
