<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Indy Style &#8212; May 12 | THE FILM YAP</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="/favicon.ico" />
    
    <link href="http://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured4-85x85.jpg" />    
    	
	<link rel="pingback" href="http://www.thefilmyap.com/xmlrpc.php" />

	    
     
    
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[328,375] -->
<meta name="description"  content="On this week's show, Chris reviews &quot;King Arthur: Legend of the Sword,&quot; &quot;The Wall,&quot; &quot;Snatched,&quot; &quot;I Called Him Morgan,&quot; &quot;A Quiet Passion&quot; and &quot;Fifty Shades Darker" />

<meta name="keywords"  content="a quiet passion,christopher lloyd,fifty shades darker,i called him lee,indy style,king arthur: legend of the sword,movie reviews on television,snatched,the film yap,the wall,wish-tv" />

<link rel="canonical" href="http://www.thefilmyap.com/movies/indy-style-may-12/" />
<meta property="og:title" content="Indy Style &#8212; May 12 | THE FILM YAP" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thefilmyap.com/movies/indy-style-may-12/" />
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured4-800x450.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="THE FILM YAP" />
<meta property="og:description" content="On this week&#039;s show, Chris reviews &quot;King Arthur: Legend of the Sword,&quot; &quot;The Wall,&quot; &quot;Snatched,&quot; &quot;I Called Him Morgan,&quot; &quot;A Quiet Passion&quot; and &quot;Fifty Shades Darker.&quot;" />
<meta property="article:published_time" content="2017-05-12T14:08:12Z" />
<meta property="article:modified_time" content="2017-05-13T14:15:54Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheFilmYap" />
<meta name="twitter:domain" content="www.thefilmyap.com" />
<meta name="twitter:title" content="Indy Style &#8212; May 12 | THE FILM YAP" />
<meta name="twitter:description" content="On this week&#039;s show, Chris reviews &quot;King Arthur: Legend of the Sword,&quot; &quot;The Wall,&quot; &quot;Snatched,&quot; &quot;I Called Him Morgan,&quot; &quot;A Quiet Passion&quot; and &quot;Fifty Shades Darker.&quot;" />
<meta name="twitter:image" content="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured4-800x450.jpg" />
<meta itemprop="image" content="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured4-800x450.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Feed" href="http://www.thefilmyap.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Comments Feed" href="http://www.thefilmyap.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Indy Style &#8212; May 12 Comments Feed" href="http://www.thefilmyap.com/movies/indy-style-may-12/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefilmyap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.thefilmyap.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefilmyap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thefilmyap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefilmyap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefilmyap.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Long and Short of It: &#8216;The Postman&#8217;' href='http://www.thefilmyap.com/movies/the-long-and-short-of-it-the-postman/' />
<link rel='next' title='New to View: May 16' href='http://www.thefilmyap.com/movies/new-to-view-may-16/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p2O9DN-gQi' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Findy-style-may-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Findy-style-may-12%2F&#038;format=xml" />
<meta property="fb:app_id" content="1674882656065160"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
</head>


<body class="it_movies-template-default single single-it_movies postid-64746 it-background woocommerce">

	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="http://www.thefilmyap.com/" title="Home">
                                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <div class="standard-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-52402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li id="menu-item-52398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li id="menu-item-52405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li id="menu-item-52404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li id="menu-item-52403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li id="menu-item-52406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-52409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li id="menu-item-52408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li id="menu-item-52407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li id="menu-item-52410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li id="menu-item-52411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-52413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li id="menu-item-52417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li id="menu-item-52418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li id="menu-item-52419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li id="menu-item-52420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li id="menu-item-57111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li id="menu-item-62689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li id="menu-item-54666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li id="menu-item-61226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <div class="standard-menu"><ul id="menu-section-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                                    
                            <a id="random-article" href="http://www.thefilmyap.com/movies/no-retreat-no-surrender-1985/" class="info-bottom icon-random" title="Random Article"></a>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="http://www.thefilmyap.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/movies/indy-style-may-12/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/movies/indy-style-may-12/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="http://www.thefilmyap.com/">
                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        




<div class="container">

    <div id="content-wrapper" class="single-page minisite-page full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="http://www.thefilmyap.com/movies/the-long-and-short-of-it-the-postman/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">The Long and Short of It: 'The Postman'</div>&nbsp;</div></div><div class="random-wrapper"><a href="http://www.thefilmyap.com/movies/reese-witherspoon-is-making-a-movie-about-barbie-inventor/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class="" href="http://www.thefilmyap.com/movies/new-to-view-may-16/">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item ">next<span class="icon-next"></span></div><div class="article-title ">New to View: May 16</div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                    
                                                <div class="minisite-wrapper">movies</div>                                                
                                                                                        
                                                                                        
                                                <div class="award-grid"></div>                                                
                                                                                    
                                                                                
                                        <span class="metric" title="Views"><span class="icon icon-viewed"></span><span class="numcount">84 views</span></span>                                        
                                        <a class="like-button do-like 64746" data-postid="64746" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a>                                        
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-64746" class="post-64746 it_movies type-it_movies status-publish has-post-thumbnail hentry category-av-room tag-a-quiet-passion tag-christopher-lloyd tag-fifty-shades-darker tag-i-called-him-lee tag-indy-style tag-king-arthur-legend-of-the-sword tag-movie-reviews-on-television tag-snatched tag-the-film-yap tag-the-wall tag-wish-tv" itemscope itemtype="http://schema.org/Article">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1>								
                                                Indy Style &#8212; May 12                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="http://www.thefilmyap.com/author/cmlloyd/"><span itemprop="author">Christopher Lloyd </span></a></span><span class="date">on <meta itemprop="datePublished" content="May 12, 2017">May 12, 2017</span></div>                                        
                                                                                
                                                                                
                                                                                
                                                                                
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p><a href="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside-1.jpg"><img class="aligncenter size-full wp-image-61388" src="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside-1.jpg" alt="" width="585" height="420" srcset="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside-1.jpg 585w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside-1-300x215.jpg 300w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside-1-180x129.jpg 180w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside-1-360x258.jpg 360w" sizes="(max-width: 585px) 100vw, 585px" /></a></p>
<p>On this week&#8217;s show, Chris reviews &#8220;King Arthur: Legend of the Sword,&#8221; &#8220;The Wall,&#8221; &#8220;Snatched,&#8221; &#8220;I Called Him Morgan,&#8221; &#8220;A Quiet Passion&#8221; and &#8220;Fifty Shades Darker.&#8221;</p>
<p><iframe scrolling="no" frameborder="0" allowfullscreen webkitallowfullscreen mozallowfullscreen src="http://up.anv.bz/latest/anvload.html?key=eyJtIjoiTElOIiwidiI6IjEzMzc3NjIiLCJhbnZhY2siOiJhbnZhdG9fbWNwX2xpbl93ZWJfcHJvZF80YzM2ZmJmZDRkOGQ4ZWNhZTY0ODg2NTZlMjFhYzZkMWFjOTcyNzQ5IiwicGx1Z2lucyI6eyJkZnAiOnsiY2xpZW50U2lkZSI6eyJhZFRhZ1VybCI6Imh0dHBzOi8vcHViYWRzLmcuZG91YmxlY2xpY2submV0L2dhbXBhZC9hZHM/c3o9MXgxMDAwJml1PS81Njc4L2xpbi5XSVNIL2luZHktc3R5bGUvdGhlLWZpbG0teWFwLXJldmlld3Mta2luZy1hcnRodXItYW5kLW90aGVyLW1vdmllcy1pbi10aGVhdGVycy10aGlzLXdlZWsvZGV0YWlsJmNpdV9zenM9MzAweDI1MCZnZGZwX3JlcT0xJmVudj12cCZvdXRwdXQ9eG1sX3Zhc3QyJmFkX3J1bGU9MSJ9fSwiYW5hbHl0aWNzIjp7InBkYiI6IjgxOTkxOTA3Iiwic2VydmVyVVJMIjoiaHR0cDovL2FuYWx5dGljcy12Mi5hbnZhdG8uY29tL1ZpZGVvQW5hbHl0aWNzL3NyYy92aWRlb19sb2cucGhwIn0sIm9tbml0dXJlIjp7InByb2ZpbGUiOiJsaW4iLCJhY2NvdW50IjoiZHBzZHBzd2lzaCxkcHNnbG9iYWwiLCJ0cmFja2luZ1NlcnZlciI6ImxpbnR2LjEyMi4ybzcubmV0IiwicGFyZW50UGFnZVVSTCI6Imh0dHA6Ly93aXNodHYuY29tLzIwMTcvMDUvMTIvdGhlLWZpbG0teWFwLXJldmlld3Mta2luZy1hcnRodXItYW5kLW90aGVyLW1vdmllcy1pbi10aGVhdGVycy10aGlzLXdlZWsvIiwicEluc3RhbmNlIjoicDAiLCJwbGF5ZXJOYW1lIjoiQW52YXRvVW5pdmVyc2FsUGxheWVyIn0sImdvb2dsZUFuYWx5dGljcyI6eyJ0cmFja2luZ0lkIjoiVUEtMzI1MDczNjgtMTQiLCJjYXRlZ29yeSI6IkFudmF0byBXZWIgUGxheWVyIiwiZXZlbnRzIjp7IlZJREVPX0NPTVBMRVRFRCI6IkNPTVBMRVRFIiwiVVNFUl9QTEFZIjoiUExBWSIsIlVTRVJfUEFVU0UiOiJQQVVTRSIsIlVTRVJfUkVTVU1FIjoiUkVTVU1FIn19LCJyZWFsVGltZUFuYWx5dGljcyI6dHJ1ZX0sImh0bWw1Ijp0cnVlfQ=="  width ="585" height="329"></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thefilmyap.com/movies/indy-style-may-12/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thefilmyap.com/movies/indy-style-may-12/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 64746 info-bottom" data-postid="64746" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a><div class="category-list"><span class="icon-category"></span><a href="http://www.thefilmyap.com/topics/av-room/" title="View all posts in The AV Room">The AV Room</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="http://www.thefilmyap.com/tag/a-quiet-passion/" title="a quiet passion Tag" class="a-quiet-passion">a quiet passion</a><a href="http://www.thefilmyap.com/tag/christopher-lloyd/" title="Christopher Lloyd Tag" class="christopher-lloyd">Christopher Lloyd</a><a href="http://www.thefilmyap.com/tag/fifty-shades-darker/" title="Fifty Shades Darker Tag" class="fifty-shades-darker">Fifty Shades Darker</a><a href="http://www.thefilmyap.com/tag/i-called-him-lee/" title="i called him lee Tag" class="i-called-him-lee">i called him lee</a><a href="http://www.thefilmyap.com/tag/indy-style/" title="indy style Tag" class="indy-style">indy style</a><a href="http://www.thefilmyap.com/tag/king-arthur-legend-of-the-sword/" title="King Arthur: Legend of the Sword Tag" class="king-arthur-legend-of-the-sword">King Arthur: Legend of the Sword</a><a href="http://www.thefilmyap.com/tag/movie-reviews-on-television/" title="movie reviews on television Tag" class="movie-reviews-on-television">movie reviews on television</a><a href="http://www.thefilmyap.com/tag/snatched/" title="snatched Tag" class="snatched">snatched</a><a href="http://www.thefilmyap.com/tag/the-film-yap/" title="the film yap Tag" class="the-film-yap">the film yap</a><a href="http://www.thefilmyap.com/tag/the-wall/" title="The Wall Tag" class="the-wall">The Wall</a><a href="http://www.thefilmyap.com/tag/wish-tv/" title="wish-tv Tag" class="wish-tv">wish-tv</a><br class="clearer" /></div></div><br class="clearer" /></div></div>                             
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>More Goodness<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="22556" data-method="tags" class="info active" title="More articles tagged: Christopher Lloyd">Christopher Lloyd<span class="bottom-arrow"></span></a><a data-sorter="30888" data-method="tags" class="info" title="More articles tagged: Fifty Shades Darker">Fifty Shades Darker<span class="bottom-arrow"></span></a><a data-sorter="17333" data-method="tags" class="info" title="More articles tagged: indy style">indy style<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/indy-style-april-28/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Indy Style &#8212; April 28" srcset="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured2-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured2-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/indy-style-april-28/">Indy Style &#8212; April 28</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/indy-style-april-28/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/indy-style-april-21/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-2-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Indy Style &#8212; April 21" srcset="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-2-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-2-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-2-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/indy-style-april-21/">Indy Style &#8212; April 21</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/indy-style-april-21/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/indy-style-april-14/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured5-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Indy Style &#8212; April 14" srcset="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured5-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured5-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured5-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/indy-style-april-14/">Indy Style &#8212; April 14</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/indy-style-april-14/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/indy-style-april-7/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Indy Style &#8212; April 7" srcset="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside1-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside1-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-inside1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/indy-style-april-7/">Indy Style &#8212; April 7</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/indy-style-april-7/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/going-in-style/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Going-in-Style-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Going in Style" srcset="http://www.thefilmyap.com/wp-content/uploads/Going-in-Style-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Going-in-Style-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Going-in-Style-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/going-in-style/">Going in Style</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/going-in-style/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/indy-style-march-31/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-3-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Indy Style &#8212; March 31" srcset="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-3-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-3-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-3-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/indy-style-march-31/">Indy Style &#8212; March 31</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/indy-style-march-31/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                            
                             

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="" data-type="comment">
        	<div class="ribbon-wrapper">
				<div class="ribbon">
					<span class="icon-comments"></span>
					Be the first to comment!                    <div class="ribbon-separator">&nbsp;</div>
				</div>
			</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        	 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://www.thefilmyap.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-10" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Articles</h3>
                
                                
            </div>        <div class="post-list overlays clearfix"><div class="box-panel box-1"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Space-Between-Us-inside-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/new-to-view-may-16/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">New to View: May 16</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured4-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/indy-style-may-12/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Indy Style &#8212; May 12</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Postman-Featured-349x240.png);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-long-and-short-of-it-the-postman/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div></div><div class="article-info">The Long and Short of It: &#8216;The Postman&#8217;</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Background-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/riot-games-will-not-rush-into-league-of-legends-movie/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Riot Games Will Not &#8220;Rush Into&#8221; League of Legends Movie</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/King-Arthur-Legend-of-the-Sword-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/king-arthur-legend-of-the-sword/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">King Arthur: Legend of the Sword</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Major-League-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/major-league-1989/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">Major League (1989)</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/guardianslede-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/guardians-goes-galactic-with-145-million-opening/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">&#8220;Guardians&#8221; goes galactic with $145 million opening</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Fifty-Shades-Darker-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/fifty-shades-darker-2/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">Fifty Shades Darker</div></div></div></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>




	
</div> 


    <div id="subfooter-wrapper" class="solo">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            Copyright &copy; 2017 THE FILM YAP,&nbsp;All Rights Reserved.                        
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-admin/js/iris.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1674882656065160&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'41506135',post:'64746',tz:'-4',srv:'www.thefilmyap.com'} ]);
	_stq.push([ 'clickTrackerInit', '41506135', '64746' ]);
</script>

</body>

</html>
