<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>The Last Days of Patton (1986) | THE FILM YAP</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="/favicon.ico" />
    
    <link href="http://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-featured-85x85.jpg" />    
    	
	<link rel="pingback" href="http://www.thefilmyap.com/xmlrpc.php" />

	    
     
    
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[328,380] -->
<meta name="description"  content="The great life of Gen. George S. Patton deserved a final chapter on film, but had to settle for this made-for-TV version." />

<meta name="keywords"  content="classic film,delbert mann,don fellows,ed lauter,eva marie saint,george c. scott,kathryn leigh scott,ladislas farago,murray hamilton,reeling backward,richard dysart,the last days of patton,william luce" />

<link rel="canonical" href="http://www.thefilmyap.com/movies/the-last-days-of-patton-1986/" />
<meta property="og:title" content="The Last Days of Patton (1986) | THE FILM YAP" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thefilmyap.com/movies/the-last-days-of-patton-1986/" />
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-featured-800x450.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="THE FILM YAP" />
<meta property="og:description" content="The great life of Gen. George S. Patton deserved a final chapter on film, but had to settle for this made-for-TV version." />
<meta property="article:published_time" content="2017-06-19T02:48:02Z" />
<meta property="article:modified_time" content="2017-04-10T16:23:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheFilmYap" />
<meta name="twitter:domain" content="www.thefilmyap.com" />
<meta name="twitter:title" content="The Last Days of Patton (1986) | THE FILM YAP" />
<meta name="twitter:description" content="The great life of Gen. George S. Patton deserved a final chapter on film, but had to settle for this made-for-TV version." />
<meta name="twitter:image" content="http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-featured-800x450.jpg" />
<meta itemprop="image" content="http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-featured-800x450.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Feed" href="http://www.thefilmyap.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Comments Feed" href="http://www.thefilmyap.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; The Last Days of Patton (1986) Comments Feed" href="http://www.thefilmyap.com/movies/the-last-days-of-patton-1986/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefilmyap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.thefilmyap.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefilmyap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thefilmyap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefilmyap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefilmyap.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Cars 3&#8221; takes the box office checkered flag' href='http://www.thefilmyap.com/movies/cars-3-takes-the-box-office-checkered-flag/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p2O9DN-gLK' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fthe-last-days-of-patton-1986%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fthe-last-days-of-patton-1986%2F&#038;format=xml" />
<meta property="fb:app_id" content="1674882656065160"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
</head>


<body class="it_movies-template-default single single-it_movies postid-64464 it-background woocommerce">

	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="http://www.thefilmyap.com/" title="Home">
                                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                    
                            <div id="new-articles">
                            
                                <div class="selector info-right" title="Today">
                                
                                    <a><span class="number">1</span></a>
                                    
                                    <span class="icon-down-bold"></span> 
                                    
                                </div>
                                
                                <div class="post-container">
                                        
                                    <div class="column">
                                    
                                        <div class="list-item"><a href="http://www.thefilmyap.com/movies/the-last-days-of-patton-1986/" class="first">The Last Days of Patton (1986)</a></div></div><div class="column">                                    
                                    </div>
                                
                                </div>
                           
                            </div>
                            
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <div class="standard-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-52402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li id="menu-item-52398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li id="menu-item-52405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li id="menu-item-52404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li id="menu-item-52403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li id="menu-item-52406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-52409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li id="menu-item-52408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li id="menu-item-52407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li id="menu-item-52410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li id="menu-item-52411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-52413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li id="menu-item-52417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li id="menu-item-52418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li id="menu-item-52419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li id="menu-item-52420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li id="menu-item-57111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li id="menu-item-62689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li id="menu-item-54666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li id="menu-item-61226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <div class="standard-menu"><ul id="menu-section-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                                    
                            <a id="random-article" href="http://www.thefilmyap.com/movies/they-dont-come-in-peace/" class="info-bottom icon-random" title="Random Article"></a>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="http://www.thefilmyap.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/movies/the-last-days-of-patton-1986/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/movies/the-last-days-of-patton-1986/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="http://www.thefilmyap.com/">
                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        




<div class="container">

    <div id="content-wrapper" class="single-page minisite-page full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="http://www.thefilmyap.com/movies/cars-3-takes-the-box-office-checkered-flag/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">"Cars 3" takes the box office checkered flag</div>&nbsp;</div></div><div class="random-wrapper"><a href="http://www.thefilmyap.com/movies/indianapolis-win-passes-to-the-drop/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class=" hidden" href="">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item  hidden">next<span class="icon-next"></span></div><div class="article-title  hidden"></div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                    
                                                <div class="minisite-wrapper">movies</div>                                                
                                                                                        
                                                                                        
                                                <div class="award-grid"></div>                                                
                                                                                    
                                                                                
                                        <span class="metric" title="Views"><span class="icon icon-viewed"></span><span class="numcount">83 views</span></span>                                        
                                        <a class="like-button do-like 64464" data-postid="64464" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a>                                        
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-64464" class="post-64464 it_movies type-it_movies status-publish has-post-thumbnail hentry category-marquee-articles category-reeling-backward tag-classic-film tag-delbert-mann tag-don-fellows tag-ed-lauter tag-eva-marie-saint tag-george-c-scott tag-kathryn-leigh-scott tag-ladislas-farago tag-murray-hamilton tag-reeling-backward tag-richard-dysart tag-the-last-days-of-patton tag-william-luce" itemscope itemtype="http://schema.org/Review">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1 itemprop="itemReviewed">								
                                                The Last Days of Patton (1986)                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="http://www.thefilmyap.com/author/cmlloyd/"><span itemprop="author">Christopher Lloyd </span></a></span><span class="date">on <meta itemprop="datePublished" content="June 19, 2017">June 19, 2017</span></div>                                        
                                                                                
                                                                                
                                                                                
                                                                                
                                    </div>
                                    
                                    <div class="details-box-wrapper"><div class="ribbon-wrapper"><div class="ribbon">Details<div class="ribbon-separator">&nbsp;</div></div></div><div class="details-box"><div class="taxonomies-wrapper"></div><div class="details-wrapper"></div></div></div><style type="text/css">.details-box-wrapper {display:none;}</style>                                            
                                                                            
                                    <div class="ratings clearfix"><div class="ratings-panel-wrapper clearfix"><div class="ratings-panel editor-rating"><div class="header"><span class="icon-reviewed"></span>Editor Rating</div><div class="rating-wrapper" id="editor_rating_0"><div class="rating-bar stars-wrapper rating small"><div class="rating-meter">&nbsp;</div><div class="rating-label">Total Yaps</div><div class="rating-value"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span><span class="icon-star"></span></div></div><br class="clearer" /></div></div><script type="text/javascript">jQuery(window).load(function() {animateRating(-40,1000,"editor_rating_0")});</script><div class="rating-wrapper total" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><div class="rating-bar  stars-wrapper"><div class="rating-label">Yaps</div><meta itemprop="worstRating" content="0"><meta itemprop="ratingValue" content="3" /><div class="rating-value"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span><span class="icon-star"></span></div></div><meta itemprop="bestRating" content="5"><br class="clearer" /></div></div></div></div><div class="ratings-panel-wrapper right clearfix"><div class="ratings-panel user-rating"><div class="header"><div class="hovertorate"><span class="icon-down-bold"></span><span class="hover-text">Hover To Rate</span></div><span class="icon-users"></span>User Rating</div><div id="user_rating_0_wrapper" class="rating-wrapper" onclick = "void(0)"><div id="user_rating_0" class="rating-bar stars-wrapper rating small" data-meta="_total_yaps_user"><div class="rating-meter">&nbsp;</div><div class="rating-label">Total Yaps</div><div class="icon-check"></div><div class="rating-value"><div class="rateit yellow" data-rateit-starwidth="14" data-rateit-starheight="14" data-rateit-resetable="false" data-rateit-value="" data-rateit-ispreset="true" data-postid="64464" data-rateit-readonly="false" data-meta="_total_yaps_user" data-unlimitedratings=""></div></div><br class="clearer" /><div class="form-selector"></div></div></div><script type="text/javascript">jQuery(window).load(function() {animateRating(-100,1000,"user_rating_0")});</script><div class="rating-wrapper total" data-numratings="0"><div class="rating-bar  stars-wrapper"><div class="rating-label">Yaps</div><div class="rating-value"><div class="stars clearfix"><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span></div></div><br class="clearer" /></div></div><div class="rated-legend"><span class="icon-check"></span>You have rated this</div></div></div></div><br class="clearer" />                                    
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p><a href="http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-inside.jpg"><img class="alignright size-full wp-image-64466" src="http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-inside.jpg" alt="" width="550" height="396" srcset="http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-inside.jpg 550w, http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-inside-300x216.jpg 300w, http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-inside-180x130.jpg 180w, http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-inside-360x259.jpg 360w" sizes="(max-width: 550px) 100vw, 550px" /></a></p>
<p>This is a movie website, though I do occasionally wander into personal musings, politics and even <a href="http://captaincritic.blogspot.com/2012/06/reeling-backward-brians-song-1971.html" target="_blank">television</a>. I feel comfortable including the made-for-TV &#8220;The Last Days of Patton&#8221; here, since it is the largely unknown sequel to 1970&#8217;s seminal &#8220;Patton.&#8221;</p>
<p>General George S. Patton was surely the signature role of George C. Scott&#8217;s long film career, and that&#8217;s saying something. He won a Best Actor Oscar for the 1970 film (which he declined) and no doubt relished the chance to revisit the character, who died shortly following the end of World War II after being paralyzed in a freak auto accident.</p>
<p>It&#8217;s the classic &#8220;lion in winter&#8221; sort of tale, with the grizzled old warrior facing his own mortality, his reputation tarnished as wartime gives way to peace and celebrated fighters like Patton quickly turned into anachronisms. Literally until his dying breath, Patton yearned for the chance to take on the &#8220;mongrel&#8221; Russians, allies of necessity whom he predicted would become America&#8217;s greatest global foe.</p>
<p>Interestingly, despite the 16-year gap between the film and its made-for-TV followup, Scott was actually about the same age as the character during the second go-round. He was barely into his 40s when he first played Patton, who turned 60 shortly before his death.</p>
<p>Director Delbert Mann started and ended his career in television, though he helmed a bunch of seminal feature films in the 1950s and &#8217;60s, including winning an Academy Award for &#8220;Marty.&#8221; Teleplay writer William Luce was a TV guy through and through, and co-script man Ladislas Farago wrote the historical book about Patton upon which the movie was based.</p>
<p>The movie is anchored by Scott&#8217;s formidable presence as Patton. He&#8217;s a mountain of a man, always seeming too large for whatever space he&#8217;s occupying. Scott plays the character as an egotistical, hard-wound but genuinely audacious person, the sort that the study of history is made more interesting for having.</p>
<p>It suffers a bit from the technical confines of television, especially the nearly square aspect ratio and tendency toward camera work that is slightly fuzzy and dominated by saturated colors. I would love to see the exact same story shot in widescreen with high-end equipment.</p>
<p>The first half of the movie is much more compelling to me than the second, which is entirely comprised of Patton laid up in his hospital bed, making gruff pronouncements to anyone who visits while experiencing wistful (read: out of focus) flashbacks to his youth and childhood.</p>
<p>As the story opens, Patton has been declared military governor of Bavaria, overseeing a stretch of Germany devastated during the war. It&#8217;s an ironic twist of fate: The very men responsible for turning an area to rubble are now given the responsibility for feeding the people and rebuilding the infrastructure.</p>
<p>Ensconced in a magnificent German castle, Patton would much rather be fighting the Russians but still attacks his assignment with gusto. Soon the shipping canals are open, the German POWs are whipped into shape (Patton dreamed of using them to bolster his own troops against the Russkies) and the threat of mass starvation during the winter of 1945-46 is averted.</p>
<p>Unfortunately, Patton largely accomplishes this by keeping the wartime civilian leaders in place, in defiance of General Dwight D. Eisenhower&#8217;s edict to expel all Nazi party members from positions of authority. He (correctly) argues that most of them only paid the Nazis lip service in order to remain in power, and turning things over to a bunch of inept novices would devastate the populace.</p>
<p>Eventually, Ike (Richard Dysart) and Patton have a confrontation in which the war dog is dressed down and relieved of his command. It&#8217;s clear that this also marks the end of their long, troubled friendship. Like his conflict with Omar Bradley in &#8220;Patton,&#8221; it&#8217;s another example of how filmmakers portrayed Patton as a man who knew he was destined for greatness, only to be continually confounded by lesser military minds who were more adept at the political maneuvering necessary to reach the highest levels of command.</p>
<p>Patton is placed in charge of Fifteenth Army, a literal &#8220;paper army&#8221; that consisted of a few clerks who were tasked with writing the official history of the war. He is despondent and writes to his wife, Beatrice (Eva Marie Saint), that he intends not to return to Europe following his Christmas leave beginning Dec. 10.</p>
<p>In the film&#8217;s oddest sequence, Patton is given a surprise birthday party by a bunch of his old troops. Initially seeming perturbed, he soon warms to the occasion, even leading a bawdy singalong about a British prostitute who&#8217;s the ugliest girl in England, but still does brisk business owing to the darkness of the constant blackouts from German air raids.</p>
<p>Then she appears. Jean Gordon (Kathryn Leigh Scott, no relation to George) is Patton&#8217;s niece, with whom he reputedly carried on a long affair during the war. She was a nurse who sometimes followed Patton in his postings.</p>
<p>Historians have argued about whether the affair really happened, noting that a bedridden Patton may have been boasting about his sexual prowess because he was facing the prospect of death or invalidism. Given that she committed suicide shortly after his death, and was found surrounded by his photographs and letters, I&#8217;d say there was plenty of merit to the charge.</p>
<p>Weirdly, Patton introduces Jean as his &#8220;half-niece.&#8221; I&#8217;m not sure whether this was the filmmakers&#8217; appellation or a term Patton actually used to mitigate his horrid behavior. Either way, it&#8217;s ridiculous. You can become someone&#8217;s uncle by marriage — as did I, picking up two nephews, a niece and now a grand-niece by saying &#8220;I do&#8221; — but that does not make them your &#8220;half niece&#8221; or &#8220;niece-in-law.&#8221;</p>
<p>(It is possible to have a half-niece, but only if your half-sibling has a daughter.)</p>
<p>The affair has a strange effect on how we regard Patton. Here is this huge, bombastic figure who helped crush Hitler&#8217;s regime. And the scenes between him and Beatrice in the film&#8217;s second half, as well as the many flashbacks to their younger life, make clear the love between them was strong and true. Yet he was having sex with his niece. That is 9th-circle-of-Hell sinfulness, folks.</p>
<p>Not to be judgmental of actual people from antiquity, but I&#8217;m not surprised things ended with a suicide.</p>
<p>Patton&#8217;s accident is presented as it actually happened: a freak occurrence that should have resulted in, at most, a few bruises. (Indeed, none of the five other people involved was seriously hurt.) Patton&#8217;s limousine, which was carrying him and longtime chief-of-staff / pal Lt. Gen. Hobart &#8220;Hap&#8221; Gay (Murray Hamilton) to go pheasant hunting, collided with an Army truck at a railroad crossing. Patton struck the window partition and suffered a severe scalp laceration and spinal compression fracture.</p>
<p>I&#8217;m afraid I pretty well lost interest in the film after this point. There&#8217;s some slightly interesting stuff about how the famous general&#8217;s injury was described in the press, who in typical form are depicted as nameless, scurrying rodents nipping at the heels of truly important VIPs. One female journalist is shown complaining that she was thrown out after inquiring after the general&#8217;s very personal hygiene.</p>
<p>Ed Lauter plays Paul Hill, the Army doctor in charge of Patton&#8217;s recovery. At first they attach an anchor to the top of his skull to get traction to relieve pressure on the broken spine. Later this is exchanged for &#8220;fishhooks under the cheekbones,&#8221; to use the non-medical colorful phrase. Ol&#8217; Blood and Guts literally smiles through the pain.</p>
<p>In the end Ike orders the doctors to transport the patient back to the U.S. because American authorities do not want to have one of their most famous generals die on German soil. But Patton succumbs to an embolism before this can happen. His final scenes have Patton declaring his devotion to Beatrice, then closing his eyes for the last time to the sound of Christmas carolers walking through the hospital.</p>
<p>I am glad they made a sequel to &#8220;Patton,&#8221; though I wish it were a superior one not cramped by the limits of 1980s television. It&#8217;s not a bad film, but two great men — George S. Patton and George C. Scott — deserved better.</p>
<p><iframe src="https://www.youtube.com/embed/tS82HBQ94Pc" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thefilmyap.com/movies/the-last-days-of-patton-1986/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thefilmyap.com/movies/the-last-days-of-patton-1986/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 64464 info-bottom" data-postid="64464" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a><div class="category-list"><span class="icon-category"></span><a href="http://www.thefilmyap.com/topics/marquee-articles/" title="View all posts in Marquee">Marquee</a>, <a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/" title="View all posts in Reeling Backward">Reeling Backward</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="http://www.thefilmyap.com/tag/classic-film/" title="classic film Tag" class="classic-film">classic film</a><a href="http://www.thefilmyap.com/tag/delbert-mann/" title="delbert mann Tag" class="delbert-mann">delbert mann</a><a href="http://www.thefilmyap.com/tag/don-fellows/" title="don fellows Tag" class="don-fellows">don fellows</a><a href="http://www.thefilmyap.com/tag/ed-lauter/" title="ed lauter Tag" class="ed-lauter">ed lauter</a><a href="http://www.thefilmyap.com/tag/eva-marie-saint/" title="eva marie saint Tag" class="eva-marie-saint">eva marie saint</a><a href="http://www.thefilmyap.com/tag/george-c-scott/" title="George C. Scott Tag" class="george-c-scott">George C. Scott</a><a href="http://www.thefilmyap.com/tag/kathryn-leigh-scott/" title="kathryn leigh scott Tag" class="kathryn-leigh-scott">kathryn leigh scott</a><a href="http://www.thefilmyap.com/tag/ladislas-farago/" title="ladislas farago Tag" class="ladislas-farago">ladislas farago</a><a href="http://www.thefilmyap.com/tag/murray-hamilton/" title="Murray Hamilton Tag" class="murray-hamilton">Murray Hamilton</a><a href="http://www.thefilmyap.com/tag/reeling-backward/" title="Reeling Backward Tag" class="reeling-backward">Reeling Backward</a><a href="http://www.thefilmyap.com/tag/richard-dysart/" title="richard dysart Tag" class="richard-dysart">richard dysart</a><a href="http://www.thefilmyap.com/tag/the-last-days-of-patton/" title="the last days of patton Tag" class="the-last-days-of-patton">the last days of patton</a><a href="http://www.thefilmyap.com/tag/william-luce/" title="william luce Tag" class="william-luce">william luce</a><br class="clearer" /></div></div><br class="clearer" /></div></div>                             
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>More Goodness<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="22043" data-method="tags" class="info active" title="More articles tagged: classic film">classic film<span class="bottom-arrow"></span></a><a data-sorter="27876" data-method="tags" class="info" title="More articles tagged: ed lauter">ed lauter<span class="bottom-arrow"></span></a><a data-sorter="269" data-method="tags" class="info" title="More articles tagged: eva marie saint">eva marie saint<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/cabaret-1972/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Cabaret-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Cabaret (1972)" srcset="http://www.thefilmyap.com/wp-content/uploads/Cabaret-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Cabaret-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Cabaret-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/cabaret-1972/">Cabaret (1972)</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/cabaret-1972/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/action-in-the-north-atlantic-1943/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Action-in-the-North-Atlantic-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Action in the North Atlantic (1943)" srcset="http://www.thefilmyap.com/wp-content/uploads/Action-in-the-North-Atlantic-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Action-in-the-North-Atlantic-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Action-in-the-North-Atlantic-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/action-in-the-north-atlantic-1943/">Action in the North Atlantic (1943)</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/action-in-the-north-atlantic-1943/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/major-league-1989/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Major-League-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Major League (1989)" srcset="http://www.thefilmyap.com/wp-content/uploads/Major-League-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Major-League-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Major-League-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/major-league-1989/">Major League (1989)</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/major-league-1989/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/laura-1944/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Laura-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Laura (1944)" srcset="http://www.thefilmyap.com/wp-content/uploads/Laura-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Laura-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Laura-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/laura-1944/">Laura (1944)</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/laura-1944/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/the-hand-1981/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-1-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Hand (1981)" srcset="http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-1-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-1-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-1-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/the-hand-1981/">The Hand (1981)</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/the-hand-1981/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/the-hand-1960/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="The Hand (1960)" srcset="http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/The-Hand-featured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/the-hand-1960/">The Hand (1960)</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/the-hand-1960/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                            
                             

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="" data-type="comment">
        	<div class="ribbon-wrapper">
				<div class="ribbon">
					<span class="icon-comments"></span>
					Be the first to comment!                    <div class="ribbon-separator">&nbsp;</div>
				</div>
			</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        	 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://www.thefilmyap.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-10" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Articles</h3>
                
                                
            </div>        <div class="post-list overlays clearfix"><div class="box-panel box-1"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Last-Days-of-Patton-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-last-days-of-patton-1986/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">The Last Days of Patton (1986)</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Cars-3-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/cars-3-takes-the-box-office-checkered-flag/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">&#8220;Cars 3&#8221; takes the box office checkered flag</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Lego-Batman-movie-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-lego-batman-movie-2/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">The LEGO Batman Movie</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Life-inside-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/new-to-view-june-20/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">New to View: June 20</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured2-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/indy-style-june-16/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Indy Style &#8212; June 16</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/roughnight_feat-349x240.png);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/rough-night/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span></div></div></div><div class="article-info">Rough Night</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/47-Meters-Down-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/47-meters-down/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">47 Meters Down</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Cars-3-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/cars-3/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">Cars 3</div></div></div></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>




	
</div> 


    <div id="subfooter-wrapper" class="solo">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            Copyright &copy; 2017 THE FILM YAP,&nbsp;All Rights Reserved.                        
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-admin/js/iris.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1674882656065160&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'41506135',post:'64464',tz:'-4',srv:'www.thefilmyap.com'} ]);
	_stq.push([ 'clickTrackerInit', '41506135', '64464' ]);
</script>

</body>

</html>
