<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>The Top 10 Films of 2017 | THE FILM YAP</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="/favicon.ico" />
    
    <link href="http://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-85x85.jpg" />    
    	
	<link rel="pingback" href="http://www.thefilmyap.com/xmlrpc.php" />

	    
     
    
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[328,374] -->
<meta name="description"  content="Christopher Lloyd gives his take on the best in cinema from 2017, along with those that contended for the list, plus those that underwhelmed." />

<meta name="keywords"  content="a ghost story,baby driver,best films of the year,blade runner 2049,brigsby bear,christopher lloyd,lady bird,maudie,patti cake$,stronger,the film yap,the florida project,the post,the shape of water,top 10 movies,wind river" />

<link rel="canonical" href="http://www.thefilmyap.com/movies/the-top-10-films-of-2017/" />
<meta property="og:title" content="The Top 10 Films of 2017 | THE FILM YAP" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thefilmyap.com/movies/the-top-10-films-of-2017/" />
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-800x450.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="THE FILM YAP" />
<meta property="og:description" content="Christopher Lloyd gives his take on the best in cinema from 2017, along with those that contended for the list, plus those that underwhelmed." />
<meta property="article:published_time" content="2017-12-29T02:34:16Z" />
<meta property="article:modified_time" content="2017-12-27T15:54:23Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheFilmYap" />
<meta name="twitter:domain" content="www.thefilmyap.com" />
<meta name="twitter:title" content="The Top 10 Films of 2017 | THE FILM YAP" />
<meta name="twitter:description" content="Christopher Lloyd gives his take on the best in cinema from 2017, along with those that contended for the list, plus those that underwhelmed." />
<meta name="twitter:image" content="http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-800x450.jpg" />
<meta itemprop="image" content="http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-800x450.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Feed" href="http://www.thefilmyap.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Comments Feed" href="http://www.thefilmyap.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; The Top 10 Films of 2017 Comments Feed" href="http://www.thefilmyap.com/movies/the-top-10-films-of-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefilmyap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.thefilmyap.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefilmyap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thefilmyap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefilmyap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefilmyap.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Molly&#8217;s Game' href='http://www.thefilmyap.com/movies/mollys-game/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='http://wp.me/p2O9DN-hlO' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fthe-top-10-films-of-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fthe-top-10-films-of-2017%2F&#038;format=xml" />
<meta property="fb:app_id" content="1674882656065160"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
</head>


<body class="it_movies-template-default single single-it_movies postid-66700 it-background woocommerce">

	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="http://www.thefilmyap.com/" title="Home">
                                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                    
                            <div id="new-articles">
                            
                                <div class="selector info-right" title="Today">
                                
                                    <a><span class="number">1</span></a>
                                    
                                    <span class="icon-down-bold"></span> 
                                    
                                </div>
                                
                                <div class="post-container">
                                        
                                    <div class="column">
                                    
                                        <div class="list-item"><a href="http://www.thefilmyap.com/movies/the-top-10-films-of-2017/" class="first">The Top 10 Films of 2017</a></div></div><div class="column">                                    
                                    </div>
                                
                                </div>
                           
                            </div>
                            
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <div class="standard-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-52402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li id="menu-item-52398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li id="menu-item-52405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li id="menu-item-52404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li id="menu-item-52403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li id="menu-item-52406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-52409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li id="menu-item-52408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li id="menu-item-52407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li id="menu-item-52410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li id="menu-item-52411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-52413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li id="menu-item-52417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li id="menu-item-52418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li id="menu-item-52419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li id="menu-item-52420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li id="menu-item-57111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li id="menu-item-62689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li id="menu-item-54666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li id="menu-item-61226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <div class="standard-menu"><ul id="menu-section-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                                    
                            <a id="random-article" href="http://www.thefilmyap.com/movies/extra-passes-steve-jobs-indianapolis/" class="info-bottom icon-random" title="Random Article"></a>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="http://www.thefilmyap.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/movies/the-top-10-films-of-2017/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/movies/the-top-10-films-of-2017/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="http://www.thefilmyap.com/">
                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        




<div class="container">

    <div id="content-wrapper" class="single-page minisite-page full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="http://www.thefilmyap.com/movies/mollys-game/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Molly's Game</div>&nbsp;</div></div><div class="random-wrapper"><a href="http://www.thefilmyap.com/movies/heartland-dust/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class=" hidden" href="">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item  hidden">next<span class="icon-next"></span></div><div class="article-title  hidden"></div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                    
                                                <div class="minisite-wrapper">movies</div>                                                
                                                                                        
                                                                                        
                                                <div class="award-grid"></div>                                                
                                                                                    
                                                                                
                                        <span class="metric" title="Views"><span class="icon icon-viewed"></span><span class="numcount">144 views</span></span>                                        
                                        <a class="like-button do-like 66700" data-postid="66700" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a>                                        
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">0 comments</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-66700" class="post-66700 it_movies type-it_movies status-publish has-post-thumbnail hentry category-commentary category-lede-articles tag-a-ghost-story tag-baby-driver tag-best-films-of-the-year tag-blade-runner-2049 tag-brigsby-bear tag-christopher-lloyd tag-lady-bird tag-maudie tag-patti-cake tag-stronger tag-the-film-yap tag-the-florida-project tag-the-post tag-the-shape-of-water tag-top-10-movies tag-wind-river" itemscope itemtype="http://schema.org/Article">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1>								
                                                The Top 10 Films of 2017                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="http://www.thefilmyap.com/author/cmlloyd/"><span itemprop="author">Christopher Lloyd </span></a></span><span class="date">on <meta itemprop="datePublished" content="December 29, 2017">December 29, 2017</span></div>                                        
                                                                                
                                                                                
                                                                                
                                                                                
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p><a href="http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside.jpg"><img class="aligncenter size-full wp-image-66702" src="http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside.jpg" alt="" width="800" height="768" srcset="http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside.jpg 800w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-300x288.jpg 300w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-768x737.jpg 768w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-625x600.jpg 625w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-600x576.jpg 600w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-180x173.jpg 180w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-360x346.jpg 360w, http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-inside-790x758.jpg 790w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>It is true that Top 10 lists are by their nature arbitrary, frivolous and wholly unnecessary. If you were to wipe my memory and force me to make this list again a month from now, there&#8217;s no guarantee it wouldn&#8217;t be considerably different from what you&#8217;re reading today.</p>
<p>But it&#8217;s equally true that these sorts of lists are fun to write and fun to read. They spur conversations and disagreements about what is right and wrong about today&#8217;s cinema. In short, they get people talking about movies, which is quite possibly the only thing I like more than watching them.</p>
<p>I found 2017 to be a quite good year for film. I awarded four movies my highest rating &#8212; 4 stars, 5 Yaps or an &#8220;A,&#8221; depending on where it was being published &#8212; at the time of their release, and have since upgraded one more to that level. I consider all them masterpieces, and saw at least a dozen more I would deem only a half-step down from that.</p>
<p>In making my top 10 list, I had a much easier time deciding on #1-5 than #6-10, particularly in deciding what would drop off the list. That&#8217;s why I always make sure to also include a list of also-rans: films I adored that that didn&#8217;t quite make the top 10. This year the counting of contenders runs to 18.</p>
<p>You&#8217;ll notice that my list(s) are dominated by smaller indie movies this year. I offer no explanation or apology for this. In deciding my favorites, I deliberately try to avoid any overarching theme or bias. I likes what I likes. For whatever reason, in 2017 it was the low-budget, the offbeat, the overlooked.</p>
<p>So without further ado:</p>
<h3>1.    Blade Runner 2049</h3>
<p>I feared this film more than any other. I thought there was no way to do a sequel to &#8220;Blade Runner,&#8221; one of my favorite movies, that was narratively and emotionally logical. I was wrong. It&#8217;s a brilliant, beautiful, disturbing look into a future that is very different from what we have today, yet easy to see the pathway from here to there.</p>
<h3>2.    Lady Bird</h3>
<p>After more than a decade cementing her place as the queen of indie films, then apprenticing as a screenwriter, Greta Gerwig forcefully announces herself as an important new filmmaker. A look at teenhood that is very specific yet universal. Smart, brave and riveting.</p>
<h3>3.    Brigsby Bear</h3>
<p>At first I took this to be a quirky hipster comedy about a manboy who finds himself living in a strange and frightening new world. Instead, I found the most emotionally satisfying journey of any film in 2017. It&#8217;s a story of overcoming our fears and reaching out to others.</p>
<h3>4.    The Shape of Water</h3>
<p>&#8220;Pan&#8217;s Labyrinth&#8221; is probably still my favorite Guillermo del Toro movie, but this makes a strong case for second. Sally Hawkins is great, but the film also boasts a half-dozen supporting characters whose stories are just as distinct and compelling as the heroine&#8217;s. Dark, offbeat, mysterious.</p>
<h3>5.    Maudie</h3>
<p>The year of Sally Hawkins. She&#8217;ll get her Oscar nomination for &#8220;Shape of Water,&#8221; but her work in this beautiful little indie about a meek Canadian artist was the performance of the year for me. And Ethan Hawke wasn&#8217;t bad, either.</p>
<h3>6.    The Florida Project</h3>
<p>Willem Dafoe may well win his own Oscar for this movie, but for me it&#8217;s one of the best examples of a terrific ensemble cast. An unflattering portrait of the underside of my hometown of Orlando, it resonates with strength and truth.</p>
<h3>7.    Patti Cake$</h3>
<p>Danielle Mcdonald wowed me as a girl who&#8217;s been degraded her entire life, and spits back her resentment in the form of vicious volleys of rap lyrics. An audacious debut by filmmaker Geremy Jasper.</p>
<h3>8.    Wind River</h3>
<p>This bleak drama looks at two Caucasian protagonists working a murder case inside an insular Native American reservation. It&#8217;s a story of outsiders and aliens, belonging and frontier justice.</p>
<h3>9.    Baby Driver</h3>
<p>By turns funny, jazzy and dangerous, &#8220;Baby Driver&#8221; is tonally all over the map &#8212; yet somehow it all works. Ansel Elgort enhances his acting credentials as a young getaway driver with a few twists.</p>
<h3>10.  The Post</h3>
<p>Steven Spielberg&#8217;s historical drama examines the bravery of Washington Post maven Katharine Graham and a few others in defying the White House to publish the Pentagon Papers, detailing the country&#8217;s shameful history in Vietnam.</p>
<h3></h3>
<h3>Other contenders</h3>
<p>Any one of these films had a real shot at making my top 10 list. If you twisted my arm and made me pick a #11, it would have been &#8220;A Ghost Story,&#8221; which I had on the list until the very end. &#8220;Stronger&#8221; or &#8220;Dunkirk&#8221; would be next. Listed alphabetically.</p>
<p><b>The Ballad of Lefty Brown</b> &#8212; Very offbeat Western in which Bill Pullman essentially plays the classic Walter Brennan &#8220;incompetent old coot&#8221; character, who takes over the story when the John Wayne type bites it.<br />
<b>Coco</b><br />
<b>Crown Heights</b> &#8212; The male performance of the year for me by Lakeith Stanfield as a wrongfully imprisoned man.<br />
<b>Dunkirk </b>&#8212; A different sort of war picture; not about individual heroes but the concept of heroism.<br />
<b>A Ghost Story</b> &#8212; Slow, deliberate, haunting. Not the sort of picture I usually go for.<br />
<b>Goodbye Christopher Robin</b><br />
<b>The Hero</b> &#8212; It looks like Sam Elliott&#8217;s greatest role is being forgotten during the awards race. Pity.<br />
<b>Hostiles </b>&#8212; <span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption" tabindex="0" data-ft="{&quot;tn&quot;:&quot;K&quot;}"><span class="hasCaption">There is dour. Then there is grim. Then there is bleak. Then there is despair. Then there is &#8220;Hostiles.&#8221;</span></span><b> </b><br />
<b>It Comes at Night</b><br />
<b>Let It Fall: Los Angeles 1982-1992</b><br />
<b>Paris Can Wait</b><br />
<b>The Promise</b><br />
<b>Stronger</b><br />
<b>Three Billboards Outside Ebbing, Missouri</b> &#8212; Frances McDormand is amazing. So is Woody Harrelson, though it&#8217;s Sam Rockwell who&#8217;s being pushed for awards.<br />
<b>Tommy&#8217;s Honour</b> &#8212; A drama about fathers and sons, Scotland and the history of golf. Another picture I didn&#8217;t expect to adore.<br />
<b>A United Kingdom</b><br />
<b>War for the Planet of the Apes</b><br />
<b>Wonder Woman</b> &#8212; The superhero movie of the year.</p>
<h3>The Underwhelmed</h3>
<p>These are films that were widely praised, often by people whose opinions I respect, yet I found them on some level disappointing. Many I still liked, just not crazy about them. If there was one unifying theme in movies that let me down this year, it&#8217;s that they were too long. I saw so many 140-minute films that could&#8217;ve been 96.</p>
<p><b>Get Out </b>&#8212; Yes, it&#8217;s a smart horror film that also boasts snappy humor and social commentary. A pillar for our times? Please.<br />
<b>Star Wars: The Last Jedi </b>&#8212; I&#8217;ve liked all the Star Wars movies, though this is easily the weakest. I mean, an entire plotline set off by illegally parking your starship?<br />
<b>The Meyerowitz Stories</b> &#8212; Clever portrayals of people you don&#8217;t think for a minute could exist in the real world. Also, I&#8217;m still confused: was the inside joke supposed to be that they&#8217;re all actually shitty artists?<br />
<b>Call Me By Your Name</b> &#8212; The last 40 minutes or so packs an emotional punch. The first hour-and-fifteen should&#8217;ve been edited down to about 20.<br />
<b>Good Time  </b>&#8212; Chase, chase, chase, why, why, why? All existential peril with no interior life.<b> </b><br />
<b>The Big Sick</b> &#8212; Ray Romano and Holly Hunter were the best things about this.<br />
<b>Mudbound </b>&#8212; As depressing as &#8220;Hostiles,&#8221; without anything compelling to make it worthwhile. During all the different characters&#8217; narration, I kept hearing Mr. Mackey from &#8220;South Park&#8221; droning, &#8220;Cuz racism is bad.&#8221;<br />
<b>The Disaster Artist </b>&#8212; A funny movie with a spot-on impression by James Franco. And nothing more.<br />
<b>IT </b>&#8212; At least it didn&#8217;t end in a preteen gangbang.<br />
<b>Lucky </b>&#8212; Harry Dean Stanton can act the hell out of anything. David Lynch cannot act, other than doing that one hard-of-hearing speech pattern he always does. As someone who&#8217;s hard-of-hearing, I was offended.<br />
<b>Beats Per Minute</b><br />
<b>Marjorie Prime</b><br />
<b>Happy End</b> &#8212; &#8220;Hi, we&#8217;re French and rich and awful, come spend two hours with us.&#8221;<br />
<b>Thelma</b><br />
<b>Blade of the Immortal </b>&#8212; Martial arts movies are like baseball movies: they&#8217;re better the less actual baseball/swordfighting it has. There&#8217;s a great 84-minute flick in there somewhere.<br />
<b>Novitiate</b><br />
<b>Film Stars Don&#8217;t Die in Liverpool</b></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thefilmyap.com/movies/the-top-10-films-of-2017/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thefilmyap.com/movies/the-top-10-films-of-2017/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 66700 info-bottom" data-postid="66700" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a><div class="category-list"><span class="icon-category"></span><a href="http://www.thefilmyap.com/topics/features/commentary/" title="View all posts in Commentary">Commentary</a>, <a href="http://www.thefilmyap.com/topics/lede-articles/" title="View all posts in Lede">Lede</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="http://www.thefilmyap.com/tag/a-ghost-story/" title="a ghost story Tag" class="a-ghost-story">a ghost story</a><a href="http://www.thefilmyap.com/tag/baby-driver/" title="baby driver Tag" class="baby-driver">baby driver</a><a href="http://www.thefilmyap.com/tag/best-films-of-the-year/" title="best films of the year Tag" class="best-films-of-the-year">best films of the year</a><a href="http://www.thefilmyap.com/tag/blade-runner-2049/" title="blade runner 2049 Tag" class="blade-runner-2049">blade runner 2049</a><a href="http://www.thefilmyap.com/tag/brigsby-bear/" title="brigsby bear Tag" class="brigsby-bear">brigsby bear</a><a href="http://www.thefilmyap.com/tag/christopher-lloyd/" title="Christopher Lloyd Tag" class="christopher-lloyd">Christopher Lloyd</a><a href="http://www.thefilmyap.com/tag/lady-bird/" title="lady bird Tag" class="lady-bird">lady bird</a><a href="http://www.thefilmyap.com/tag/maudie/" title="maudie Tag" class="maudie">maudie</a><a href="http://www.thefilmyap.com/tag/patti-cake/" title="Patti Cake$ Tag" class="patti-cake">Patti Cake$</a><a href="http://www.thefilmyap.com/tag/stronger/" title="stronger Tag" class="stronger">stronger</a><a href="http://www.thefilmyap.com/tag/the-film-yap/" title="the film yap Tag" class="the-film-yap">the film yap</a><a href="http://www.thefilmyap.com/tag/the-florida-project/" title="The Florida Project Tag" class="the-florida-project">The Florida Project</a><a href="http://www.thefilmyap.com/tag/the-post/" title="the post Tag" class="the-post">the post</a><a href="http://www.thefilmyap.com/tag/the-shape-of-water/" title="the shape of water Tag" class="the-shape-of-water">the shape of water</a><a href="http://www.thefilmyap.com/tag/top-10-movies/" title="Top 10 movies Tag" class="top-10-movies">Top 10 movies</a><a href="http://www.thefilmyap.com/tag/wind-river/" title="wind river Tag" class="wind-river">wind river</a><br class="clearer" /></div></div><br class="clearer" /></div></div>                             
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>More Goodness<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="31696" data-method="tags" class="info active" title="More articles tagged: a ghost story">a ghost story<span class="bottom-arrow"></span></a><a data-sorter="31551" data-method="tags" class="info" title="More articles tagged: baby driver">baby driver<span class="bottom-arrow"></span></a><a data-sorter="2035" data-method="tags" class="info" title="More articles tagged: best films of the year">best films of the year<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first last"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/indy-style-july-28/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-6-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Indy Style &#8212; July 28" srcset="http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-6-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-6-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-6-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/indy-style-july-28/">Indy Style &#8212; July 28</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/indy-style-july-28/">&nbsp;</a></div><br class="visible-desktop clearer" /></div><br class="clearer" /></div></div>                            
                             

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="" data-type="comment">
        	<div class="ribbon-wrapper">
				<div class="ribbon">
					<span class="icon-comments"></span>
					Be the first to comment!                    <div class="ribbon-separator">&nbsp;</div>
				</div>
			</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        	 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://www.thefilmyap.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-10" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Articles</h3>
                
                                
            </div>        <div class="post-list overlays clearfix"><div class="box-panel box-1"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Best-of-2017-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-top-10-films-of-2017/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">The Top 10 Films of 2017</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/ob_43783a_d3f4bd30-adb6-4272-ae77-7f47ec332251-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/mollys-game/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div></div><div class="article-info">Molly&#8217;s Game</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/The-Greatest-Showman-Poster-Hugh-Jackman-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-greatest-showman/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">The Greatest Showman</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Stronger-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/stronger-2/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span></div></div></div><div class="article-info">Stronger</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/All-the-Money-in-the-World-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/all-the-money-in-the-world/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">All the Money in the World</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Indy-Style-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/hamilton-county-goes-to-the-movies-podcast/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">Hamilton County Goes to the Movies podcast</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/MV5BOTI0ZTY1ODAtNmQxMC00ODZmLThmNGMtYTgyYzYwNDMyZWNkXkEyXkFqcGdeQXVyMzgzMjU4NjM@._V1_SY1000_CR0015001000_AL_-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/netflix-cinema-bright/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div></div><div class="article-info">Netflix Cinema: Bright</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/dunkirkfeaturedimage71217-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/new-to-view-dec-26/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span></div></div></div><div class="article-info">New to View: Dec. 26</div></div></div></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>




	
</div> 


    <div id="subfooter-wrapper" class="solo">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            Copyright &copy; 2017 THE FILM YAP,&nbsp;All Rights Reserved.                        
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201752'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-admin/js/iris.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1674882656065160&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201752.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'41506135',post:'66700',tz:'-5',srv:'www.thefilmyap.com'} ]);
	_stq.push([ 'clickTrackerInit', '41506135', '66700' ]);
</script>

</body>

</html>
