<!DOCTYPE HTML>

<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
        	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	
	
	<title>Up! (1976) | THE FILM YAP</title>
    
    
	 
     
	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap.css" type="text/css" />
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/bootstrap-responsive.css" type="text/css" />
    	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/style.css" type="text/css" /> 
        	<link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/responsive.css" type="text/css" />
        <link media="screen, projection" rel="stylesheet" href="http://www.thefilmyap.com/wp-content/themes/steam/css/retina.css" type="text/css" />
    
    <style type="text/css">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</style>    
        
    	
	<link rel="shortcut icon" href="/favicon.ico" />
    
    <link href="http://fonts.googleapis.com/css?family=Dosis:400,600|Oswald:300,400|Roboto+Slab:400,100,300,700|Source+Sans+Pro:300,400,700&amp;subset=" rel="stylesheet" type="text/css">	
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior.jpg" />    
    	
	<link rel="pingback" href="http://www.thefilmyap.com/xmlrpc.php" />

	    
     
    
	
<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[328,360] -->
<meta name="description"  content="A bevy of buxom, bountiful babes belittle and bounces its way through a beatific backdrop of baleful Nazis and boisterous bosoms, by golly!" />

<meta name="keywords"  content="new movies,movies reviews,indianapolis movies,schlock vault,up!,russ meyer,sex,comedy,absurdity,gore,nazi,hitler,bosoms,babes,raven de la croix,american,sexploitation,up" />

<link rel="canonical" href="http://www.thefilmyap.com/movies/up-1976/" />
<meta property="og:title" content="Up! (1976) | THE FILM YAP" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thefilmyap.com/movies/up-1976/" />
<meta property="og:image" content="http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="THE FILM YAP" />
<meta property="og:description" content="A bevy of buxom, bountiful babes belittle and bounces its way through a beatific backdrop of baleful Nazis and boisterous bosoms, by golly!" />
<meta property="article:published_time" content="2014-10-15T09:11:25Z" />
<meta property="article:modified_time" content="2015-06-30T12:54:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheFilmYap" />
<meta name="twitter:domain" content="www.thefilmyap.com" />
<meta name="twitter:title" content="Up! (1976) | THE FILM YAP" />
<meta name="twitter:description" content="A bevy of buxom, bountiful babes belittle and bounces its way through a beatific backdrop of baleful Nazis and boisterous bosoms, by golly!" />
<meta name="twitter:image" content="http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior.jpg" />
<meta itemprop="image" content="http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Feed" href="http://www.thefilmyap.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Comments Feed" href="http://www.thefilmyap.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE FILM YAP &raquo; Up! (1976) Comments Feed" href="http://www.thefilmyap.com/movies/up-1976/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefilmyap.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://www.thefilmyap.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thefilmyap.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thefilmyap.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefilmyap.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefilmyap.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cicada' href='http://www.thefilmyap.com/movies/cicada/' />
<link rel='next' title='Strangely in Love' href='http://www.thefilmyap.com/movies/strangely-in-love/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://wp.me/p2O9DN-cwb' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fup-1976%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefilmyap.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fup-1976%2F&#038;format=xml" />
<meta property="fb:app_id" content="1674882656065160"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
	
</head>


<body class="it_movies-template-default single single-it_movies postid-48123 it-background woocommerce">

	    
    <div id="fb-root"></div>
    
    <div id="ajax-error"></div>
    
    


	<div class="container-fluid no-padding">
   
        <div id="sticky-bar">
            
            <div class="row-fluid"> 
            
                <div class="span12"> 
                
                	<div class="container">
                    
                    	                        
                        	<div class="logo">
        
								                                    <a class="info-bottom" href="http://www.thefilmyap.com/" title="Home">
                                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                                    </a>
                                                                
                            </div>
                        
                                                
                                                
                                    
                            <div id="new-articles">
                            
                                <div class="selector info-right" title="Today">
                                
                                    <a><span class="number">3</span></a>
                                    
                                    <span class="icon-down-bold"></span> 
                                    
                                </div>
                                
                                <div class="post-container">
                                        
                                    <div class="column">
                                    
                                        <div class="list-item"><a href="http://www.thefilmyap.com/movies/year-by-the-sea-2/" class="first">Year by the Sea</a></div></div><div class="column"><div class="list-item"><a href="http://www.thefilmyap.com/movies/66073/">Battle of the Sexes</a></div></div><div class="column"><div class="list-item"><a href="http://www.thefilmyap.com/movies/american-made/">American Made</a></div></div><div class="column">                                    
                                    </div>
                                
                                </div>
                           
                            </div>
                            
                                                
                        <div id="section-menu" class="menu-container">
                    
                            <div id="section-menu-full">
                                            
                                <div class="standard-menu"><ul id="menu-section-menu" class="menu"><li id="menu-item-52402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-52397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li id="menu-item-52398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li id="menu-item-52405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li id="menu-item-52404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li id="menu-item-52403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li id="menu-item-52406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-52409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li id="menu-item-52408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li id="menu-item-52407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li id="menu-item-52410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li id="menu-item-52411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li id="menu-item-52413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li id="menu-item-52414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li id="menu-item-52416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li id="menu-item-52417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li id="menu-item-52418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li id="menu-item-52419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li id="menu-item-52420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li id="menu-item-57111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li id="menu-item-62689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li id="menu-item-52421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li id="menu-item-52422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li id="menu-item-52425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li id="menu-item-52427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li id="menu-item-54666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li id="menu-item-61226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-52428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                
                            </div>
                            
                            <div id="section-menu-compact">
                            
                                <ul>
                            
                                    <li>
                            
                                        <a id="section-menu-selector">
                                        
                                            <span class="icon-grid"></span>
                                    
                                            SECTIONS                                            
                                            <span class="icon-down-bold selector"></span> 
                                            
                                        </a> 
                                        
                                        <div class="standard-menu"><ul id="menu-section-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor menu-item-has-children menu-item-52402"><a href="http://www.thefilmyap.com/topics/reviews-2/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52397"><a href="http://www.thefilmyap.com/topics/reviews-2/movie-reviews/">In Theaters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52398"><a href="http://www.thefilmyap.com/topics/reviews-2/dvd-reviews/">On DVD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52405"><a href="http://www.thefilmyap.com/topics/reviews-2/couchpotato/">Couch Potato Cinema</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-it_movies-ancestor current-menu-parent current-it_movies-parent menu-item-52404"><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/">The Schlock Vault</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52403"><a href="http://www.thefilmyap.com/topics/reviews-2/reeling-backward/">Reeling Backward</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52406"><a href="http://www.thefilmyap.com/topics/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52409"><a href="http://www.thefilmyap.com/topics/features/news-features/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52408"><a href="http://www.thefilmyap.com/topics/features/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52407"><a href="http://www.thefilmyap.com/topics/features/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52410"><a href="http://www.thefilmyap.com/topics/features/365/">The 365 Best Films of the 2000s</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52411"><a href="http://www.thefilmyap.com/topics/features/52/">The 52 Worst Films of the 2000s</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52413"><a href="http://www.thefilmyap.com/topics/festivals/">Festivals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52414"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/">Heartland Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52415"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland09/">2009 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52416"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland10/">2010 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52417"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland11/">2011 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52418"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland12/">2012 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52419"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland13/">2013 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52420"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland_film_festival_14/">2014 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57111"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/2015-heartland-film-festival/">2015 Heartland Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62689"><a href="http://www.thefilmyap.com/topics/festivals/heartland-film-festival/heartland16/">2016 Heartland Film Festival</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52421"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/">Indy Film Festival</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52422"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff09/">2009 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52423"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff10/">2010 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52424"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff11/">2011 Indy Int&#8217;l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52425"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff12/">2012 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52426"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/iiff13/">2013 Indy Int’l Film Festival</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52427"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/indyfilmfest/">2014 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54666"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2015-indy-film-fest/">2015 Indy Film Fest</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61226"><a href="http://www.thefilmyap.com/topics/festivals/indy-film-festival/2016-indy-film-festival/">2016 Indy Film Festival</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52428"><a href="http://www.thefilmyap.com/topics/av-room/">The AV Room</a></li>
</ul></div>                                        
                                    </li>
                                    
                                </ul>
                                
                            </div>  
                            
                        </div>
                        
                                                    
                            <a id="random-article" href="http://www.thefilmyap.com/movies/mission-impossible-ghost-protocol-2/" class="info-bottom icon-random" title="Random Article"></a>
                        
                                            
                        <div id="sticky-controls">
                        
                        	                        
                                <div id="menu-search-button">
                                
                                    <span class="icon-search info-bottom" title="Search"></span>
                                    
                                </div>
                            
                                <div id="menu-search" class="info-bottom" title="Type and hit Enter">
                                
                                    <form method="get" id="searchformtop" action="http://www.thefilmyap.com/">                             
                                        <input type="text" placeholder="search" name="s" id="s" />          
                                    </form>
                                    
                                </div>
                                
                                                                        
                            <a id="back-to-top" href="#top" class="info icon-up-open" title="Top" data-placement="bottom"></a>
                            
                                              
                            
								                                
                                    <div class="register-wrapper">
                                    
                                        <a id="sticky-register" class="info-bottom icon-register sticky-button" title="Register"></a>
                                    
                                        <div class="sticky-form" id="sticky-register-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php?action=register" class="sticky-register-form"><div id="sticky-register-submit" class="sticky-submit register"><span class="icon-check"></span>REGISTER</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="user_login" value="" id="user_register" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on at-symbol">@</span><input type="text" name="user_email" value="" id="user_email" tabindex="12" placeholder="email" /></div><input type="hidden" name="redirect_to" value="/movies/up-1976/comment-page-1/?register=true" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>
                                    
                                    <div class="login-wrapper">
                                    
                                        <a id="sticky-login" class="info-bottom icon-login sticky-button" title="Login"></a>
                                        
                                        <div class="sticky-form" id="sticky-login-form">
                                    
                                            <div class="loading"><div>&nbsp;</div></div>
                                        
                                            <form method="post" action="http://www.thefilmyap.com/wp-login.php" class="sticky-login-form"><div id="sticky-login-submit" class="sticky-submit login"><span class="icon-check"></span>LOGIN</div><div class="input-prepend"><span class="add-on icon-username"></span><input type="text" name="log" value="" id="user_login" tabindex="11" placeholder="username" /></div><br class="clearer" /><div class="input-prepend"><span class="add-on icon-password"></span><input type="password" name="pwd" value="" id="user_pass" tabindex="12" placeholder="password" /></div><input type="hidden" name="redirect_to" value="/movies/up-1976/comment-page-1/" /><input type="hidden" name="user-cookie" value="1" /> </form>                                        
                                        </div>
                                    
                                    </div>                               
                                
                                                                
                                                                
                                                        
                        </div>
                        
                    </div>
                    
                </div>
                
            </div>
    
        </div>
        
    </div>
    
        
    <div id="sticky-logo-mobile" class="container">
    
		                            
            <div class="logo info-bottom" title="Home">
    
                                    <a href="http://www.thefilmyap.com/">
                        <img id="site-logo" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />   
                        <img id="site-logo-hd" alt="THE FILM YAP" src="http://www.thefilmyap.com/wp-content/uploads/2014/12/thefilmyap-logo-50h.png" width="155" height="50" />  
                    </a>
                                
            </div>
        
            
    </div>

    
    <div class="after-top-menu">
        
        




<div class="container">

    <div id="content-wrapper" class="single-page minisite-page full-image">
    
        <div class="row">
    
            <div class="span12">
                
                <div id="postnav-wrapper" class="clearfix"><div id="postnav"><div class="previous-wrapper"><a class="" href="http://www.thefilmyap.com/movies/cicada/">&nbsp;</a><div class="previous-inner inner-content"><div class="nav-item "><span class="icon-previous"></span>previous</div><div class="article-title ">Cicada</div>&nbsp;</div></div><div class="random-wrapper"><a href="http://www.thefilmyap.com/movies/a-brony-tale/">&nbsp;</a><div class="random-inner inner-content"><div class="nav-item">random<br /><span class="icon-random"></span></div></div></div><div class="next-wrapper"><a class="" href="http://www.thefilmyap.com/movies/strangely-in-love/">&nbsp;</a><div class="next-inner inner-content"><div class="nav-item ">next<span class="icon-next"></span></div><div class="article-title ">Strangely in Love</div>&nbsp;</div></div></div></div>                    
                                
                <div id="content" class="main-content sidebar-right" data-location="single-page">
                              
                                        
                                                
                            <div class="main-sortbar">
                        
                                <div class="sortbar-wrapper">
                                
                                    <div class="sortbar clearfix">
                                    
                                        <span></span>
                        
                                                                                
                                                                                    
                                                <div class="minisite-wrapper">movies</div>                                                
                                                                                        
                                                                                        
                                                <div class="award-grid"></div>                                                
                                                                                    
                                                                                
                                        <span class="metric" title="Views"><span class="icon icon-viewed"></span><span class="numcount">2245 views</span></span>                                        
                                        <a class="like-button do-like 48123" data-postid="48123" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a>                                        
                                        <span class="metric" title="Comments"><span class="icon icon-commented"></span><span class="numcount">1 comment</span></span>                                    
                                    </div>
                                    
                                </div>
                                
                            </div>
                            
                                                
                        <div class="content-inner">
                        
                                                
                                                        
                                                            
                                <div id="post-48123" class="post-48123 it_movies type-it_movies status-publish has-post-thumbnail hentry category-schlocky-bs tag-absurdity tag-american tag-babes tag-bosoms tag-comedy tag-gore tag-hitler tag-indianapolis-movies tag-movies-reviews tag-nazi tag-new-movies tag-raven-de-la-croix tag-russ-meyer tag-schlock-vault tag-sex tag-sexploitation tag-up" itemscope itemtype="http://schema.org/Review">
                                
                                    <div class="content-panel image-container">
                        
                                                                                
										                                            <h1 itemprop="itemReviewed">								
                                                Up! (1976)                                    
                                            </h1>
                                                                                
                                        <div class="authorship"><span class="author">by <a href="http://www.thefilmyap.com/author/pmitchell/"><span itemprop="author">Patrick Mitchell </span></a></span><span class="date">on <meta itemprop="datePublished" content="October 15, 2014">October 15, 2014</span></div>                                        
                                                                                
                                                                                
                                                                                
                                                                                
                                    </div>
                                    
                                    <div class="details-box-wrapper"><div class="ribbon-wrapper"><div class="ribbon">Details<div class="ribbon-separator">&nbsp;</div></div></div><div class="details-box"><div class="taxonomies-wrapper"></div><div class="details-wrapper"></div></div></div><style type="text/css">.details-box-wrapper {display:none;}</style>                                            
                                                                            
                                    <div class="ratings clearfix"><div class="ratings-panel-wrapper clearfix"><div class="ratings-panel editor-rating"><div class="header"><span class="icon-reviewed"></span>Editor Rating</div><div class="rating-wrapper" id="editor_rating_0"><div class="rating-bar stars-wrapper rating small"><div class="rating-meter">&nbsp;</div><div class="rating-label">Total Yaps</div><div class="rating-value"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div><br class="clearer" /></div></div><script type="text/javascript">jQuery(window).load(function() {animateRating(-30,1000,"editor_rating_0")});</script><div class="rating-wrapper total" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><div class="rating-bar  stars-wrapper"><div class="rating-label">Yaps</div><meta itemprop="worstRating" content="0"><meta itemprop="ratingValue" content="3.5" /><div class="rating-value"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div><meta itemprop="bestRating" content="5"><br class="clearer" /></div></div></div></div><div class="ratings-panel-wrapper right clearfix"><div class="ratings-panel user-rating"><div class="header"><div class="hovertorate"><span class="icon-down-bold"></span><span class="hover-text">Hover To Rate</span></div><span class="icon-users"></span>User Rating</div><div id="user_rating_0_wrapper" class="rating-wrapper" onclick = "void(0)"><div id="user_rating_0" class="rating-bar stars-wrapper rating small" data-meta="_total_yaps_user"><div class="rating-meter">&nbsp;</div><div class="rating-label">Total Yaps</div><div class="icon-check"></div><div class="rating-value"><div class="rateit yellow" data-rateit-starwidth="14" data-rateit-starheight="14" data-rateit-resetable="false" data-rateit-value="3.5" data-rateit-ispreset="true" data-postid="48123" data-rateit-readonly="false" data-meta="_total_yaps_user" data-unlimitedratings=""></div></div><br class="clearer" /><div class="form-selector"></div></div></div><script type="text/javascript">jQuery(window).load(function() {animateRating(-30,1000,"user_rating_0")});</script><div class="rating-wrapper total" data-numratings="5"><div class="rating-bar  stars-wrapper"><div class="rating-label">Yaps</div><div class="rating-number"><span class="value">5</span> ratings</div><div class="rating-value"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div><br class="clearer" /></div></div><div class="rated-legend"><span class="icon-check"></span>You have rated this</div></div></div></div><br class="clearer" />                                    
                                                                        
                                    <div class="content-panel content-container">
                                        
                                        <div class="the-content clearfix">
                                        
                                              
                                            
                                            <div class="safari-text-fix">&nbsp;</div>
                            
                                            <div class="clearfix"><p><a href="http://www.thefilmyap.com/2014/10/15/up-1976/up-interior/" rel="attachment wp-att-48124"><img class="aligncenter size-full wp-image-48124" src="http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior.jpg" alt="up - interior" width="514" height="351" srcset="http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior.jpg 514w, http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior-300x204.jpg 300w, http://www.thefilmyap.com/wp-content/uploads/2014/10/up-interior-439x300.jpg 439w" sizes="(max-width: 514px) 100vw, 514px" /></a></p>
<p>Russ Meyer&#8217;s 1976 sex comedy &#8220;Up!&#8221; is an absurd murder mystery with a signature top-heavy cast. Sporting a group of Meyer regulars (such as Kitten Natividad and Candy Samples) and first-timer Raven De La Croix, &#8220;Up!&#8221; bares it all and leaves nothing to the imagination.</p>
<p>If the Schlock Vault were to have a gaudy godfather, it would be a toss-up between Russ Meyer and Herschell Gordon Lewis, with Meyer ultimately edging out a victory based on the shear volume of his catalog. Meyer managed to incorporate a rather meager amount of gore in every picture but was best known for his predilection toward bountiful women wearing little more than a smile.</p>
<p>&#8220;Up!&#8221; succeeds in incorporating quite possibly the largest breasts-per-second ratio I&#8217;ve ever seen. Even given the Russ Meyer guide to filmmaking, &#8220;Up!&#8221; somehow exceeds its own level of excess. The breasts come early and often betwixt a sea of decrepit male counterparts who ravenously lust after the various female characters. There&#8217;s a loosely formed plot to be had here somewhere, but a lot of it is quite literally buried by a bevy of double D&#8217;s.</p>
<p>The movie is hosted by the Greek Chorus (Kitten Natividad), a muse of sorts who doubles as a nude narrator. Moreover, the Greek Chorus helps to hurry along the plot by explaining the various convoluted scenes of sexual exuberance. I suppose &#8220;Up!&#8221; best resembles a perverse whodunnit. The story tracks an off-camera killer and the bloodstained bosoms left in his/her wake.</p>
<p>One of the most curious supporting characters is a Hitler caricature by the name of Adolf Schwartz. Schwartz is a Nazi survivor with masochistic desires. His repulsive persona is conducive to a swift death. Many of the male characters in the movie possess similarly distasteful qualities and are dealt with thusly. Of course, &#8220;Up!&#8221; is still a sexploitative romp, so the buxom revenge doesn&#8217;t come without a price.</p>
<p>Rape, torture and murder are simply par for the course in &#8220;Up!&#8221; Characters are so thinly veiled that sex is synonymous with death. In both instances, they are forced upon the individual in nearly any given situation. Sex and murder also ensure a shift of power — something of which many of the female characters take full advantage.</p>
<p>Psychoanalytics aside, &#8220;Up!&#8221; is hellbent on being insanely absurd above all else. The degrading nature of the male characters is merely a catalyst for revenge. Instead of attempting to make sense of it all, it&#8217;s a lot easier to just give in and run the asylum with the rest of the patients.</p>
<p>Meyer fills a perverse niche that fits right in with everything the Schlock Vault represents. As depraved, degrading and shoddy chicken soup for the schlocky soul. &#8220;Up!&#8221; is like a live-action &#8220;Kama Sutra&#8221; set to an Allman Brothers soundtrack — a lesser-known gem in Meyer&#8217;s lengthy filmography.</p>
<p>Please enter the url to a YouTube video.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.thefilmyap.com/movies/up-1976/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.thefilmyap.com/movies/up-1976/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div>
                                    
                                                                                                
                                        </div> 
                                        
                                    </div>
                                    
                                                                                
                                                                            
                                                                        
                                                                        
                                    <div class="postinfo-box-wrapper"><div class="postinfo-box"><a class="like-button do-like 48123 info-bottom" data-postid="48123" data-likeaction="like" title="Likes"><span class="icon icon-liked like"></span><span class="numcount">0 likes</span></a><div class="category-list"><span class="icon-category"></span><a href="http://www.thefilmyap.com/topics/reviews-2/schlocky-bs/" title="View all posts in The Schlock Vault">The Schlock Vault</a></div><br class="clearer" /><div class="post-tags-wrapper"><span class="icon-tag"></span><div class="post-tags"><a href="http://www.thefilmyap.com/tag/absurdity/" title="absurdity Tag" class="absurdity">absurdity</a><a href="http://www.thefilmyap.com/tag/american/" title="American Tag" class="american">American</a><a href="http://www.thefilmyap.com/tag/babes/" title="babes Tag" class="babes">babes</a><a href="http://www.thefilmyap.com/tag/bosoms/" title="bosoms Tag" class="bosoms">bosoms</a><a href="http://www.thefilmyap.com/tag/comedy/" title="comedy Tag" class="comedy">comedy</a><a href="http://www.thefilmyap.com/tag/gore/" title="gore Tag" class="gore">gore</a><a href="http://www.thefilmyap.com/tag/hitler/" title="Hitler Tag" class="hitler">Hitler</a><a href="http://www.thefilmyap.com/tag/indianapolis-movies/" title="Indianapolis movies Tag" class="indianapolis-movies">Indianapolis movies</a><a href="http://www.thefilmyap.com/tag/movies-reviews/" title="movies reviews Tag" class="movies-reviews">movies reviews</a><a href="http://www.thefilmyap.com/tag/nazi/" title="Nazi Tag" class="nazi">Nazi</a><a href="http://www.thefilmyap.com/tag/new-movies/" title="new movies Tag" class="new-movies">new movies</a><a href="http://www.thefilmyap.com/tag/raven-de-la-croix/" title="Raven De La Croix Tag" class="raven-de-la-croix">Raven De La Croix</a><a href="http://www.thefilmyap.com/tag/russ-meyer/" title="Russ Meyer Tag" class="russ-meyer">Russ Meyer</a><a href="http://www.thefilmyap.com/tag/schlock-vault/" title="schlock vault Tag" class="schlock-vault">schlock vault</a><a href="http://www.thefilmyap.com/tag/sex/" title="sex Tag" class="sex">sex</a><a href="http://www.thefilmyap.com/tag/sexploitation/" title="sexploitation Tag" class="sexploitation">sexploitation</a><a href="http://www.thefilmyap.com/tag/up/" title="up Tag" class="up">up</a><br class="clearer" /></div></div><br class="clearer" /></div></div>                             
                                    
                                </div>
                            
                                                    
                            <div id="recommended" class="clearfix"><div class="filterbar"><div class="sort-buttons" data-loop="recommended" data-location="widget" data-thumbnail="1" data-rating="1" data-numarticles="6" data-icon="1" data-targeted="" data-container="#recommended" data-columns="1"><div class="ribbon-wrapper"><div class="ribbon"><span class="icon-thumbs-up"></span>More Goodness<div class="ribbon-separator">&nbsp;</div></div></div><a data-sorter="5544" data-method="tags" class="info active" title="More articles tagged: American">American<span class="bottom-arrow"></span></a><a data-sorter="18658" data-method="tags" class="info" title="More articles tagged: babes">babes<span class="bottom-arrow"></span></a><a data-sorter="22098" data-method="tags" class="info" title="More articles tagged: comedy">comedy<span class="bottom-arrow"></span></a></div><br class="clearer" /></div><div class="loading"><div>&nbsp;</div></div><div class="post-list-wrapper"><div class="post-list"><div class="list-item clearfix small first"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/13-hours-the-secret-soldiers-of-benghazi/"><img width="35" height="35" src="http://www.thefilmyap.com/wp-content/uploads/13HoursFeatured-35x35.jpg" class="attachment-tiny size-tiny wp-post-image" alt="&quot;13 Hours: The Secret Soldiers of Benghazi&quot; is director Michael Bay&#039;s look at the infamous international siege." title="13 Hours: The Secret Soldiers of Benghazi" srcset="http://www.thefilmyap.com/wp-content/uploads/13HoursFeatured-35x35.jpg 35w, http://www.thefilmyap.com/wp-content/uploads/13HoursFeatured-150x150.jpg 150w, http://www.thefilmyap.com/wp-content/uploads/13HoursFeatured-85x85.jpg 85w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/13-hours-the-secret-soldiers-of-benghazi/">13 Hours: The Secret Soldiers of Benghazi</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/13-hours-the-secret-soldiers-of-benghazi/">&nbsp;</a></div><br class="visible-desktop clearer" /><div class="list-item clearfix small"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/footloose/"><img src="http://www.thefilmyap.com/wp-content/themes/steam/images/placeholder-35.png" alt="featured image" width="35" height="35" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/footloose/">Footloose</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/footloose/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer two-panel" /><div class="list-item clearfix small last"><div class="article-image"><a class="thumbnail darken" href="http://www.thefilmyap.com/movies/heroes-of-the-zeroes-lost-in-translation/"><img width="35" height="25" src="http://www.thefilmyap.com/wp-content/uploads/2010/06/Lost-in-Translation-lede.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" title="Heroes of the Zeroes: Lost in Translation" srcset="http://www.thefilmyap.com/wp-content/uploads/2010/06/Lost-in-Translation-lede.jpg 600w, http://www.thefilmyap.com/wp-content/uploads/2010/06/Lost-in-Translation-lede-300x210.jpg 300w" sizes="(max-width: 35px) 100vw, 35px" /></a></div><div class="article-excerpt clearfix hover-text"><a class="title" href="http://www.thefilmyap.com/movies/heroes-of-the-zeroes-lost-in-translation/">Heroes of the Zeroes: Lost in Translation</a></div><a class="hover-link" href="http://www.thefilmyap.com/movies/heroes-of-the-zeroes-lost-in-translation/">&nbsp;</a></div><br class="visible-desktop clearer" /><br class="hidden-desktop clearer three-panel" /></div><br class="clearer" /></div></div>                            
                             

        
<div id="comments">
    <div class="filterbar">
        <div class="sort-buttons" data-number="" data-type="comment">
        	<div class="ribbon-wrapper">
				<div class="ribbon">
					<span class="icon-comments"></span>
					 comments                    <div class="ribbon-separator">&nbsp;</div>
				</div>
			</div>
           
            <a class="reply-link" href="#reply-form">Leave a reply &raquo;</a>
            
             
                       
        </div>
        <br class="clearer" />
    </div>
     
    <div class="loading"><div>&nbsp;</div></div>
    
    <div class="comment-list-wrapper">
         <ul class="comment-list">            
        			
	
	<li id="li-comment-101396">
		<div class="comment" id="comment-101396">
			<div class="comment-avatar-wrapper">
            	<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/cf9e2c8eb465536622df1c9b09f0a88b?s=50&#038;d=retro&#038;r=r' srcset='http://0.gravatar.com/avatar/cf9e2c8eb465536622df1c9b09f0a88b?s=100&amp;d=retro&amp;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' />				</div>
            </div>
			<div class="comment-content">
            
				<div class="comment-author">admaa</div>
                
				<a class="comment-meta" href="http://www.thefilmyap.com/movies/up-1976/comment-page-1/#comment-101396">September 20, 2017 at 7:43 am</a>
				                
				<br class="clearer" />
                
                  
                
                                
                                
                    <div class="comment-text">
                    
                        <p>Thanks</p>
                        
                    </div>    
                    
                            
                    
				<a rel="nofollow" class="comment-reply-login" href="http://www.thefilmyap.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.thefilmyap.com%2Fmovies%2Fup-1976%2F">Log in to Reply</a>                    
                
			</div>
			<br class="clearer" />
       	</div>
	
</li><!-- #comment-## -->
 
         </ul>
    </div>
</div>


	<div id="reply-form">

		        
            <p>You must&nbsp;<a href="http://www.thefilmyap.com/wp-login.php" title="log in">log in</a>&nbsp;to post a comment </p>
            
            
    </div>

                                                        
                                                        
                        </div>
                    
                     
                    
                                            
                </div>          
             
                <div class="widgets-wrapper"><div class="widgets sidebar-right"><div id="it_latest_articles-10" class="widget clearfix Latest Articles">                	
            <div class="header clearfix">
                <h3><span class="icon-recent header-icon"></span>Latest Articles</h3>
                
                                
            </div>        <div class="post-list overlays clearfix"><div class="box-panel box-1"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Year-by-the-Sea-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/year-by-the-sea-2/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">Year by the Sea</div></div></div></div><div class="box-panel box-2"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Battle-of-the-Sexes-inside-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/66073/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">Battle of the Sexes</div></div></div></div><div class="box-panel box-3"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/American-Made-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/american-made/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span></div></div></div><div class="article-info">American Made</div></div></div></div><div class="box-panel box-4"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Victoria-and-Abdul-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/victoria-abdul/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">Victoria &#038; Abdul</div></div></div></div><div class="box-panel box-5"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/LAvventura-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/lavventura/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star"></span></div></div></div><div class="article-info">L&#8217;Avventura</div></div></div></div><div class="box-panel box-6"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Kingsman-the-Golden-Circle-featured-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/kingsman-takes-the-top-spot-it-keeps-rolling/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">&#8220;Kingsman&#8221; takes the top spot; &#8220;It&#8221; keeps rolling</div></div></div></div><div class="box-panel box-7"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/mummy_feat-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/the-mummy-2/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="rating  stars_wrapper"><div class="editor_rating solo"><div class="stars clearfix"><span class="icon-star-full"></span><span class="icon-star-full"></span><span class="icon-star-half"></span><span class="icon-star"></span><span class="icon-star"></span></div></div></div><div class="article-info">The Mummy</div></div></div></div><div class="box-panel box-8"><div class="box-image" style="background-image:url(http://www.thefilmyap.com/wp-content/uploads/Sgt.-Peppers-Lonely-Hearts-Club-Band-349x240.jpg);"></div><a class="box-link" href="http://www.thefilmyap.com/movies/new-to-view-sept-26/"></a><div class="box-layer black"></div><div class="box-info"><div class="box-inner"><div class="article-info">New to View: Sept. 26</div></div></div></div></div></div>		
		
	</div></div>            
            </div>
        
        </div>
        
    </div>
    
</div>




	
</div> 


    <div id="subfooter-wrapper" class="solo">
    
        <div class="container">
    
            <div id="subfooter">
    
                <div class="row">
                    
                    <div class="span6 copyright">
                    
                                                
                            Copyright &copy; 2017 THE FILM YAP,&nbsp;All Rights Reserved.                        
                          
                        
                    </div>
                    
                    <div class="span6 credits">
                    
                                                
                            Fonts by <a href="http://www.google.com/fonts/">Google Fonts</a>. Icons by <a href="http://fontello.com/">Fontello</a>. Full Credits <a href="http://www.industrialthemes.com/steam/support/credits">here &raquo;</a>
                        
                                                 
                    
                    </div>
                
                </div>
                
            </div>
            
        </div>
        
    </div>
    

	<script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/bootstrap.min.js"></script>
    <script type="text/javascript" src="http://www.thefilmyap.com/wp-content/themes/steam/js/plugins.min.js"></script>
    
    <script type="text/javascript">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</script>   
    <script type="text/javascript">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</script>     

	<div style="display:none">
	<div class="grofile-hash-map-cf9e2c8eb465536622df1c9b09f0a88b">
	</div>
	</div>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-admin/js/iris.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.thefilmyap.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1674882656065160&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'41506135',post:'48123',tz:'-4',srv:'www.thefilmyap.com'} ]);
	_stq.push([ 'clickTrackerInit', '41506135', '48123' ]);
</script>

</body>

</html>
